MAKING SELECTIONS

MANY COMPUTER applications let you manipulate elements on a page as objects. That is to say, you click or double-click an object to select it, and then you modify the object in any of several ways permitted by the program. For example, to make a word bold in Microsoft Word, you double-click the word and then click the Bold button. In Adobe Illustrator, you can make a shape bigger or smaller by clicking it and then dragging with the scale tool. In QuarkXPress, you move a text block to a different page by clicking and dragging it.

The real world holds a similarly high regard for objects. Consider the three sunflowers pictured in Figure 4-1. In life, those flowers are objects. You can reach out and touch them. You can even cut them and put them in a vase.

Although Photoshop lets you modify snapshots of the world around you, it doesn't behave like that world. And it bears only a passing resemblance to other applications. You can't select a sunflower by clicking it—as you could had you drawn it, say, in Illustrator—because Photoshop doesn't perceive the flower as an independent object. Instead, the program sees pixels. And as the magnified view in Figure 4-1 shows, every pixel looks a lot like its neighbor. In other words, where you and I see three sunflowers, Photoshop sees a bit of subtle transitions, without form or substance.

Figure 4-1.
So rather than approaching an image in terms of its sunflowers or other objects, you have to approach its pixels. This means specifying which pixels you want to affect and which you do not using selections.

**Isolating an Image Element**

For example, let’s say you want to change the color of the umbrella shown in Figure 4-2. The umbrella is so obviously an independent object that even an infant could pick it out. But Photoshop is no infant. If you want to select the umbrella, you must tell Photoshop exactly which group of pixels you want to modify.

Fortunately, Photoshop provides a wealth of selection functions to help you do exactly that. Some functions select entire regions of colors, others automatically detect and trace edges. Still others, like the tools I used to describe the bluish regions in Figure 4-3, select geometric regions. And if none of those tools does what you need it to, you can whip out the big guns and painstakingly define a selection by hand, one meticulous point at a time. These tools can all be used together to forge the perfect outline, one that exactly describes the perimeter of the element or area that you want to select.

As if to make up for its inability to immediately perceive image elements such as umbrellas and sunflowers, Photoshop treats selection outlines—those outlined lines that mark the borders of a selection—as independent objects. You can move, scale, or rotate selection outlines independently of an image. You can combine them or subtract from them. You can undo and redo selection modifications. You can even save selection outlines for later use (as I demonstrate in Step 26 of “Refining a Selection with a Quick Mask,” Lesson 7, page 242).
Furthermore, a selection can be every bit as incremental and precise as the image that houses it. Not only can you select absolutely any pixel inside an image, you can also specify the degree to which you want to select a pixel—all the way, not at all, or in any of several hundred levels of translucency in between.

This means you can match the subtle transitions between neighboring pixels by creating smooth, soft, or fuzzy selection outlines. In Figure 4-4, I selected the umbrella and the man who holds it and transferred the two elements to an entirely different backdrop. I was able to not only maintain the subtle edges between the man and his environment, but also make the darkest portions of his coat translucent so they would blend with the backdrop. Selections take work, but they also deliver the goods.

### Selecting Regions of Continuous Color

We'll start things off with one of Photoshop's oldest and most automated tools, the magic wand. A fixture of Photoshop since its very first release, the magic wand lets you select an area of color with a single click. It works especially well for removing skies and other relatively solid backgrounds, as the following exercise explains.

1. **Open two images.** Locate the Lesson 04 folder inside Lesson Files-PsCS3 1on1 and open two image files, Scarecrow.jpg and Farmhouse.jpg. Move the images so you can see as much of them as possible, and then click the title bar for Scarecrow.jpg to bring it to the front, as in Figure 4-5 on the facing page. Our goal during this exercise will be to select the scarecrow and bring it into the farmhouse image. The fact that the images were captured somewhere near each other and by different photographers doesn't bother Photoshop one bit.

2. **Select the magic wand tool in the toolbox.** Click and hold the quick selection tool icon (fourth tool down) to display a flyout menu of alternate tools, and then choose the magic wand, as in Figure 4-6. Or press the W key twice in a row.
3. **Confirm the options bar settings.** Pictured in Figure 4-7, the options bar displays a series of settings for the magic wand. Confirm that they are set as follows:

- The **Tolerance** value defines how many colors the wand selects at a time. I discuss this very important option in Step 5. In the meantime, leave it set to its default, 32.

- Turn on the **Anti-alias** check box to soften the selection outline just enough to make it look like an organic, photographic boundary. I talk more about this option in Step 13 on page 122.

- Turn on **Contiguous** to make sure that the magic wand selects uninterrupted regions of color. You'll get a sense of how contiguous selections work in Step 6.

Because this image does not include layers, the **Sample All Layers** check box has no effect.
4. **Click anywhere in the sky.** For the record, I clicked at the location illustrated by the cursor in Figure 4-8. But unless I missed a spot, you can click just about anywhere and you won't select the entire sky. Which may seem like an odd thing. Here's this tool that selects regions of color, and it can't select what may be the most consistently colored cloudless sky ever photographed. What good is it?

---

**PEARL OF WISDOM**

What looks to you like a field of homogeneous blue that lightens a bit as it travels from top to bottom is in fact a collection of roughly 500,000 independent colors. Given current settings, the wand can select at most half that number, so some pixels are bound to get left out.

---

5. **Raise the Tolerance value.** The Tolerance setting determines how many colors are selected at a time, as measured in luminosity values. By default, Photoshop selects colors that are 32 luminosity values lighter and darker than the click point (64 values in all). After that, the selection drops off. Given that Photoshop did not select the entire sky, the Tolerance must be too low.

I suggest raising it to 50. The easiest way is to press the Enter or Return key to highlight the value, enter 50, and press Enter or Return again. Note that this has no immediate effect on the selection. Tolerance is a static setting, meaning that it affects the next operation you apply, as Step 6 explains.

6. **Expand the selection using the Similar command.** The Select menu provides two commands that let you expand the range of a selection based on the Tolerance setting. They both affect any kind of selection, but they were created with the wand tool in mind:

- **Select+Grow** reappplies the magic wand, as if we had clicked all the pixels at once inside the selection with the magic wand tool. In other words, it uses the selection as a base for a larger selection. Grow selects only contiguous pixels—pixels that are adjacent to the selected pixels.

- **Select+Similar** is almost identical to Grow, except it selects both adjacent and nonadjacent pixels. So where Grow would select blue sky pixels up to the point it encounters
nonblue pixels, such as the straw that masquerades as the scarecrow's hands. Similar selects all blue pixels within the Tolerance range regardless of where they lie, including the blue pixels between his "fingers."

**PEARL OF WISDOM**

Remember the Contiguous check box in the options bar (Step 3, page 117)? Grow is like using the magic wand with Contiguous turned on; Similar is like using the tool with Contiguous turned off. For example, suppose that you clicked with the wand tool inside a sunflower tool in Figure 4-1. The Grow command would expand the selection outline inside that particular sunflower; Similar would expand the selection to include all three sunflowers.

For our purposes, we want to get all the blue pixels, wherever they may reside, so choose **Select→Similar** as shown in Figure 4-9.

7. **Fill out the selection.** One application of Similar should be enough to select the entire sky. But if it misses a spot, press the Shift key and click that spot in the image window. Shift-clicking with the magic wand adds to a selection.

8. **Reverse the selection.** You may wonder if this approach makes sense. You want to select the scarecrow, and yet you've gone and selected the sky. As it turns out, this is by design. It's easier to select a solid-colored sky than a spotty-colored scarecrow, and you can always reverse the selection. Choose **Select→Inverse** or press Ctrl+Shift+I (⌘-Shift-I) to select those pixels that are not selected and deselect those that are, as in Figure 4-10. In this case, the scarecrow is selected and the sky is not.

9. **Select the move tool in the toolbox.** Click the move tool in the toolbox, as in Figure 4-11 on the next page, or press the V key (as in move). The move tool lets you move selected pixels within an image or from one image to another.
10. **Drag the scarecrow into the farmhouse scene.** This operation is a little tricky, so make sure you read the following paragraph before you begin.

Position your cursor inside the scarecrow so that the cursor appears as an arrowhead with a little pair of scissors. Then drag the scarecrow from the `Scarecrow.jpg` image window into the `Farmhouse.jpg` window. Before you release the mouse button, press and hold the Shift key. Finally, release the mouse button and then release the Shift key.

What you just did is called a drag with a **Shift-drop**. By pressing Shift, you instructed Photoshop to register the scarecrow inside its new background. By register, I mean that the scarecrow occupies the same horizontal and vertical position in its new home as it did in its old one, as shown in Figure 4-12. Had you not pressed Shift, the scarecrow would have landed wherever you dropped it. (If you don’t get it quite right, press Ctrl+Z or ⌘-Z to undo the operation and try again.)

![Figure 4-11](image1.png)

![Figure 4-12](image2.png)
At this point, you have successfully used the magic wand tool to transfer the scarecrow into a new habitat. The only problem is, it doesn’t look particularly realistic. In fact, it looks like what it is—a Photoshop montage. If that’s good enough for you, skip ahead to the next exercise, “Quick Selection and Refine Edge,” which begins on page 124. But if you want to make this scarecrow look like it’s really at home, we have a few steps to go.

11. Select the Background layer in the Layers palette. The Layers palette most likely appears in the bottom-right corner of your screen. If not, choose Window → Layers or press the F7 key to open it. You should see two layers, one for the scarecrow—an imported selection always appears on a new layer—and another for the background. Click the Background layer to make it active, as shown in Figure 4-13.

12. Apply the Lens Blur filter. To create a realistic depth-of-field effect, blur the background by choosing Filter → Blur → Lens Blur. The Lens Blur filter is a fairly complex plug-in program. If it takes a few moments to load, don’t worry and be patient. After the Lens Blur dialog box appears, do the following:

- Hold down the Alt (or Option) key to change the Cancel button to Reset and then click it. This recalls the filter’s default settings.
- Tab down to the Radius value and raise it to 20 pixels. This moves the background well outside the range of focus.
- Confirm that your settings look like those in Figure 4-14 and click the OK button.

Of all Photoshop’s blur filters, Lens Blur does the best job of simulating the image produced by a camera lens when focused on a different portion of a scene—which in our case happens to be the foreground scarecrow.
13. **Zoom in on a few details.** Use the zoom tool to zero in on the right side of the scarecrow (his left) to gauge how well the magic wand selected the image. As you can see in Figure 4-15, the selection has some problems.

- The edges look jagged, meaning that you can see a clear division between one pixel and its neighbor. Fortunately, these “jaggies” are mitigated by a slight softening effect known as antialiasing, a function of the Anti-alias check box that you turned on back in Step 3. The check box instructed the magic wand to partially select the thin line of pixels around the perimeter of the selection, thus creating a slight fade between the scarecrow and its new background. Had you turned Anti-alias off, the edges of the straw and other details would look worse.

- The straw also exhibits a problem called haloing, where a foreground image is outlined with a fringe of background color, in this case blue. The jagged edges aren’t perfect, but they look fine when we’re zoomed out and they’re likely to print fine as well. The haloing is another matter. That needs to be fixed.

14. **Select the scarecrow layer in the Layers palette.** Click the Layer 1 item in the Layers palette to make it active.

15. **Choose the Inner Glow style.** Click the fx icon at the bottom of the Layers palette to display a list of layer effects (see Figure 4-16). Then choose Inner Glow to display the large Layer Style dialog box.

By default, the Inner Glow style creates a glow along the inside edge of a layer, but you can also use it to override a glow by applying a color that’s indigenous to the image, as the next step explains.

16. **Adjust the settings to remove the halo.** Here are the settings that I recommend:

- Set the Blend Mode to Color. This colorizes the fringe pixels rather than making them lighter.

- Reduce the Opacity to 50 percent. Because the effect traces the perimeter of the entire scarecrow—not just the straw—you want to keep it subtle.
• Click the color swatch (the square above the word Elements) to display the Color Picker dialog box. Move your cursor into the image window—at which point the cursor becomes an eyedropper—and click in a medium-orange part of the scarecrow’s left hand (your right) to lift a matching color. Then click OK.

• In the Elements section, change the Technique to Precise to trace into the corners of the straw and cover up all the blue.

• Set the Size value to 10 pixels to keep the glow small, so it doesn’t bleed too much into appropriately colored portions of the scarecrow, such as his kerchief and pants.

The other options are best left set to their defaults (which is to say, Range set to 50 and all others set to 0). Once your settings match those in Figure 4-17, click the OK button.

The Inner Glow ably corrects the blue hollering, as demonstrated in Figure 4-18. (To learn more about layer styles, read Lesson 11, “Layer Styles and Adjustments.”) Save your layered image in the Photoshop (PSD) format and move on to the next exercise.

Figure 4-17

Selecting Regions of Continuous Color
Quick Selection and Refine Edge

Seventeen years after the introduction of the magic wand, Photoshop CS3 includes a new automated selection tool. Inexplicably dubbed the quick selection tool—little about its performance suggests that you’ll complete your selection chores faster—it is sensitive not to color ranges but to edges (that is, sudden transitions from dark to light). Paint inside the element you want to select and Photoshop grows the selection outline to what it considers to be the underlying edges of that element.

The quick selection tool is just okay by me. Actually, if you must know, it makes me yawn. It’s easy enough to use that you don’t need my help to figure it out; and there’s not much advice I can offer for improving its less-than-ideal results. In fact, I include it in this exercise primarily as a preamble to another new selection function in Photoshop CS3—one that I find quite useful—called Refine Edge. This more complicated but equally more powerful command allows you to edit any selection outline and see the results of your edits—in several different ways—as you apply them. Nothing else in Photoshop behaves quite like this command.

Wonder if I’m being too harsh on the quick selection tool? Doubt the merit of my enthusiasm for Refine Edge? Judge for yourself in the following steps:

1. **Open two image files.**
   The files in question: Sea_monster.jpg and Sue_&_Timmy.jpg, both located in the Lesson_04 folder inside Lesson Files-PsCS3 1on1. In this exercise, we’ll select the elegant but otherwise standard-issue giraffe from photographer Henk Radenhoz and merge it with tomorrow’s preteen sensations, a couple of snorkeling mystery solvers captured by Tammy Peluso (both from iStockphoto, both pictured in Figure 4-19). The result of our labors will be a bit of early-mar-
keting art for a series of Sue & Timmy, Shallow-Sea Adventurers novels. According to our market research, merchandising alone should outrun the Nancy Drew.

2. **Select the quick selection tool in the toolbox.** Bring the Sea monster.jpg image to the front. In this photograph, both the foreground and the background exhibit color mottling—that is, arbitrary hue, saturation, and brightness variations—making the quick selection tool the logical choice over the magic wand. Assuming you worked through the previous exercise, click and hold on the magic wand icon (fourth tool down) and choose the quick selection tool, as in Figure 4-20. Or press the keyboard shortcut, W (for Wand, which is the senior, albeit secondary, tool in this slot).

3. **Increase the brush size.** If you move the cursor into the image window, you’ll notice that it turns into a round brush, anticipating your ability to paint a selection. Where this image is concerned, the default brush is too small. To make it bigger, click the arrow to the right of the word Brush in the options bar and then raise the Diameter value in the ensuing pop-up palette to 100 pixels, as in Figure 4-21.

4. **Paint in the background.** Paint the background behind the giraffe to select it. You don’t have to paint the entire background all at once. I recommend three strokes, one over its head, a second to the right of its neck, and a third below its jaw and chin, as demonstrated by the orange brushstrokes in Figure 4-22 on the next page. (Note that the quick selection tool is automatically configured to add to the existing outline, so you don’t need to press the Shift key when painting additional strokes.) In each case, Photoshop grows the selection outline to meet the edges where the background stops and the giraffe begins.
5. **Reverse the selection.** Given the minimal effort we’ve put into this selection so far, I’d rate it pretty good with some obvious problems. But before we enhance it, let’s swap the selected background for a selected giraffe by choosing `Select→Inverse` or pressing Ctrl+Shift+I (Cmd+Shift+I on the Mac).

6. **Fine-tune the selection as desired.** The selection outline bites into the giraffe more than it should. Still armed with the quick selection tool, paint around the too-tight edges, such as the bottom-right fur on the neck, the top-right hairs behind the ears, and along the left side from the snout to the forehead. Exercise care when painting the snout or you’ll incorporate the background. You may want to use a smaller brush size, which you can get by pressing the left bracket key, [.

---

If for some reason you want to subtract from the selection, press the Alt (or Option) key and paint with the tool.

---

See what I mean about calling this tool “quick”? It’s fast at delivering a sloppy selection, but it takes time to get a good one. Photoshop Elements offers a similar tool that goes by the name magic selection brush, which seems more in keeping with tradition. But perhaps I’m harping.

7. **Make sure you’ve got everything.** If your selection outline still needs a little topping off, choose `Select→Grow`. Assuming that the Tolerance value for the magic wand is still set to 50, as per the previous exercise, the Grow command helps to fill in some of the fine edges in the hair.

8. **Click the Refine Edge button.** Like the magic wand, the quick selection tool delivers a jagged selection outline with a soupçon of antialiasing. In other words, it’s crude. To bring up its game a bit, click the `Refine Edge` button in the options bar, pictured in Figure 4-23 on the facing page. Available when any selection tool is active (and available as a command in the Select menu when none), Refine Edge lets you edit a selection using a series of slider bars and preview the results of those edics as you work.
9. **Preview the selection against a black background.** Turn your attention to the bottom half of the Refine Edge dialog box and the series of “Mobius tube” icons (the icons) above the Description item. Clicking an icon changes your preview of the selection in the image window. Because we’ll be moving the giraffe into a dark background, we’ll do well to preview the selection against black. So click the on-black icon, as you see me doing in Figure 4-24. The selected portion of the giraffe now appears set against black in the image window.

Cycle from one preview mode (or icon) to the next by pressing the F key. Press Shift+F to switch to the previous mode. You can also press X to see the unmodified image or P to turn on and off the Preview check box.

![Figure 4-23](image)

10. **Turn off and on the preview.** Speaking of the Preview check box, turn it off or press the P key. You are now looking at the selection outline the way it really is, as created by the quick selection tool. Notice that it’s quite jagged with lots of bluish fringing. Now turn the Preview option back on. The Refine Edge default settings soften the edges and reduce some of the fringing, but they don’t go far enough.
11. **Adjust the settings.** Our goal where this giraffe is concerned is to soften the edges to allow the hair to blend better with its prospective background. We also want to contract the selection a bit to avoid fringing. In the interest of achieving that goal, I'll tell you how each of the five slider bars work and how I recommend you set them. (You can also find info about an option by hovering your cursor over it and reading the Description item at the bottom of the dialog box.) My suggested values, and the accompanying preview, appear in Figure 4-25.

- The Radius value applies an intelligent blur that spreads the selection according to the luminance levels inherent in the image. Areas of similar brightness blur more easily than areas of high contrast. The upshot is an effect known as *fuzziness* that softens contours and respects details. (Remember that term; we'll visit it again in Lesson 7.) The contrast between the beast and its background is high, so raise the Radius value to its maximum, 250 pixels.

- After better molding the selection outline to the image, you can sharpen the outline by raising the Contrast value. For a nice mix of softness and sharpness, enter a Contrast value of 25.

![Figure 4-25](image-url)
• The Smooth option smooths away jagged edges in a selection. It’s great for removing the effects of noise, film grain, and dust. But it also rounds off corners. We don’t want to lose the sharp corners in the animal’s mane, so set the Smooth value to 0.

• Feather applies a uniform blur that’s substantially less discriminating than Radius. It’s great for halos and vignettes, but otherwise, steer clear. Set the Feather value to 0.

• A negative Contract/Expand option contracts the selection outline inward, or chokes it. A positive value moves the selection outward, or spreads it. In our case, we want to choke the selection by applying a Contract/Expand value of −15 percent.

Feel free to press the F key a few times to try out the other preview modes, just to make sure you’re comfortable with your selection outline. (Figure 4-26 shows the giraffe against white, for example.) Then click OK to apply your changes, whereupon Photoshop returns you to the standard marching ants–style selection mode.

EXTRA CREDIT
If you like, you can stop now. After all, you’ve gained firsthand experience with the two new selection functions in Photoshop CS3, the not-so-quick selection tool and the dynamic and versatile Refine Edge command. But you haven’t put your selection to use or seen how well (or badly) the selection fares in a new environment. If you don’t feel like following along, skip to the next exercise, “Selecting an Irregular Image,” which begins on page 133. Otherwise, we’ve just eight more steps.

12. Drag the selected giraffe into the Sue & Timmy image. You can use the move tool, as explained in Steps 9 and 10 of the preceding exercise (see pages 119 and 120). This time, there’s no need to press the Shift key on the drop. Or you can try a new technique:

Press and hold the Ctrl key (⌘ on the Mac) to get the move tool on-the-fly. With the key down, drag the selected portion of the giraffe from Sea monster.jpg into the Sue & Timmy.psd image window. Release the mouse button, and then release the key.

Either way, you should see a new Layer 1 in the Layers palette, nestled between the Background layer at the bottom and a folder called Dialog at the top.
13. **Move the giraffe layer low in the image.**

Drag the giraffe downward, well beyond the bottom of the window, so only its eyes, ears, and horns are visible, as in Figure 4-27. You can Ctrl-drag (Cmd-drag) the new layer, or drag it with the move tool.

To get the layer exactly where you want it, you can nudge it a few pixels by pressing the Ctrl key (Cmd on the Mac) along with one of the four arrow keys: ↑, ↓, ←, or →. Or just press an arrow key when the move tool is active.

The animal looks pretty cheesy in its new home. I suppose that’s inevitable—it is an underwater giraffe head, after all—but we can do better than this.

14. **Choose the Match Color command.** For one thing, the head needs to look as if it’s being photographed underwater, which means subtracting the warm tones and replacing them with blue. Choose **Image→Adjustments→Match Color** to display the Match Color dialog box (see Figure 4-28), which lets you match the colors in one image or layer to those in another.
15. **Set the Source option to Sue & Timmy.** Match Color needs a destination and a source for its color modification. The destination is the image you want to change; the source is the image you want to match. Photoshop already knows that the giraffe head is the destination because it was active when you chose Match Color. But you have to tell it the source.

Click the Source pop-up menu toward the bottom of the dialog box and choose Sue & Timmy.psd, the image you're working on. Next, set the Layer to Background. Right away, the beast turns a bright, vivid, radioactive blue.

16. **Adjust the Fade and Luminance values.** To back off the effect, raise the Fade value to 35 percent. This restores 35 percent of the original coloring mixed in with 65 percent of the new coloring. The brightness is still a problem, so reduce the Luminance value way down, to a mere 3 percent. When everything looks like it does in Figure 4-29, click OK.

![Match Color dialog box](image)

Figure 4-29.
17. **Open the Dialog folder.** Now to apply the finishing touches. The Sue & Timmy.csd file contains a handful of items that will add depth and drama to the composition. The Dialog folder at the top of the Layers palette contains two additional layers. To see those layers, click the ◀ twisty triangle to the left of the folder. You should now see one layer called Words and another called Balloons. (The latter name may be truncated for space; don’t worry about it.)

18. **Transfer the layer effects to the giraffe head.** The fx icon, to the right of the Words layer shows you that one or more layer effects have been applied to the layer. Drag the fx icon down to the giraffe head layer, presumably still named Layer 1. As you drag, you’ll see a large fx, as in Figure 4-31. When you arrive at Layer 1, release the mouse button to drop the effects. Photoshop deletes the effects from the Word layer and adds them to the giraffe head.

   If you’re wondering how these layer effects are put together, double-click the Drop Shadow or Gradient Overlay effect listed below Layer 1. (If you don’t see these effects, you may need to click the ◀ triangle to the right of the fx icon to reveal them.) The Layer Style dialog box shows you all the settings that I used. You’ll discover, for example, that the Drop Shadow is actually responsible for the blue highlight radiating upward from the monster’s head. The effects are entirely editable, so feel free to modify them as you like.

19. **Turn on the Dialog group.** To the left of the Dialog folder icon, you’ll see a blank square. Click inside it to bring up the ³ and display the contents of the folder. You should see a smattering of dialog in which the two mystery solvers recite their famous rhyming tagline, featured in the final composition in Figure 4-31. Or at least it will be famous after I finish writing my first exciting novel, which I’m guessing will be never.

PEAL OF WISDOM

A few last words on the subject of the Refine Edge command. If you’ve been using Photoshop for a while, you may recognize option names like Feather, Smooth, Contract, and Expand, all of which are named after commands in the Select—Modify submenu. The Refine Edge options are different in two ways: First, you can preview their effects, something you can’t do with the Select—Modify commands. Second, the options work in connection with each other. For example, Contract/Expand does nothing by itself, but it works wonders when combined with softening created by the Radius or Feather option. If nothing else, you’ll should get in the habit of using Refine Edge instead of the Feather command—being able to see your Feather radius before you apply it is a tremendous help.
Selecting an Irregular Image

The lasso tools let you select irregular portions of an image. The default lasso tool requires you to drag around an image to trace it freehand. But like freehand tools in all graphics programs, the lasso is haphazard and hard to control. That's why Photoshop also includes a polygonal lasso, which allows you to select straight-edged areas inside an image. Admittedly, the polygonal lasso tool doesn't suit all images, particularly those that contain rounded or curving objects. But as you'll see, the lasso tool is easy to control and precise to boot.

In the following exercise, you'll experiment with both the standard and polygonal lasso tools and get a feel for why the latter is typically more useful. You'll also get the opportunity to play with a couple of special-effects commands from Photoshop's Filter menu.
1. **Open two images, one foreground and one background.** Open Courthouse.psd and Fireworks.jpg, both located in the Lesson 04 folder inside Lesson Files-PsCS3 ion1. Photographed by Matt Duncan, the courthouse is a nifty piece of architecture, but the composition lacks luster. A structure like this deserves a celebration—hence the fireworks. The result of four photographs set on separate layers and combined with the Screen blend mode, the fireworks image is precisely the sort of over-the-top background that our sleepy courthouse needs. For reference, both images appear in Figure 4-32.

2. **Click the lasso tool in the toolbox.** Or press the L key. As I said, the lasso tool (Figure 4-33) can be difficult to control. But I'd like you to experience the tool for yourself so you can decide what you think of it firsthand.

3. **Try dragging around the courthouse.** The portion of the building I'd like you to select appears highlighted in Figure 4-34. Trace along the yellow line to select the area inside the building. (The orange sky is outside the selection. Neither the orange sky or yellow line is part of the image.)
The lasso is exceedingly flexible, automatically scrolling the image window to keep up with your movements and permitting you to draw outside the image to select the extreme edges. But it completely drops the ball when it comes to precision. If you’re anything like me, you’ll have a heck of a time getting halfway decent results out of it.

4. **Deselect the image.** Assuming your selection looks like garbage, choose Select →Deselect or press Ctrl+D ( ⇩-D on the Mac) to throw it away and start over. Now that we’ve seen the wrong way to do it, let’s see the right way.

5. **Select the polygonal lasso tool in the toolbox.** Click the lasso icon to display a flyout menu of additional tools, and then choose the polygonal lasso. Or just press the L key (or Shift+L if you skipped the Preface). The polygonal lasso lets you select straight-sided areas inside an image by clicking at the corners.

6. **Fill the screen with the image.** Many of the areas that we want to select exist on the perimeter of the photograph. When selecting such areas with the polygonal lasso, it helps to have a little extra room to work with. So click the icon at the bottom of the toolbox or press the F key to enter the full-screen mode, which surrounds the image with an area of gray pasteboard. Scroll the image (spacebar-drag) until you can see about an inch of pasteboard below and to the right of it. Then zoom in so your screen looks something like the one in Figure 4-35.

By default, the pasteboard is a light gray that too closely matches the gray of the building. I recommend that you darken the pasteboard to increase the contrast. Click the foreground color in the toolbox; change the first three values to H: 0, S: 0, and B: 50 (medium gray); and click OK. Get the paint bucket from the gradient flyout menu (or press the G key twice) and Shift-click in the pasteboard. Finally, press L to return to the polygonal lasso.

7. **Select the bottom-right building.** The yellow arrowheads in Figure 4-35 point to the seven corners you need to click. Start by clicking at the corner labeled 1. There’s no special reason to start at this particular corner; it’s as good a point of reference as any. Then move the cursor down to corner 2, stopping a bit beyond the edge of the roof. As you do so, a straight line connects the cursor to 1. Make sure the line follows the edge of the roof and then...
click to set the corner in place. (Notice that we're simplifying this corner of the building; that's okay, because it will ultimately be incorporated into the selection around the dome.)

Keep clicking the corners in the order indicated in the figure. Don't worry too much about making these points perfectly precise, if anything, err on the side of overlapping the building instead of the sky. After you click at corner 9, you have two options for completing the selection:

- Click corner 9 to come full circle and close the selection outline.
- Double-click at 9 to end the selection and connect points 1 and 9 with a straight segment.

8. **Select the elliptical marquee tool.** The central dome comprises a series of arcs, circles, and other ellipses. You could try to select these shapes using the lasso. Or you could use a tool better suited to ellipses. Press the M key a couple of times (Shift+M if you skipped the Preface) or select the elliptical marquee from the marquee tool flyout menu.

9. **Select the elliptical area around the base of the dome.** This shape is illustrated by the red ellipse with the inset selection outline pictured in Figure 4-36. This turns out to be a tricky step, so read the following paragraph before you begin.

Press the Shift key and drag with the elliptical marquee tool to add the new ellipse to the existing straight-sided selection. (Shift always adds to a selection; Alt or Option subtracts.) After you begin your drag, you can release the Shift key.

As you drag, you can move the ellipse on-the-fly by pressing and holding the spacebar. When you get it into position, release the spacebar and continue dragging. When the ellipse is properly sized (as in Figure 4-36), release the mouse button.

10. **Add two more ellipses to the selection.** Press the Shift key and drag a couple more times to add two more elliptical areas to the selection. These areas
appear outlined in red and yellow in Figure 4-37. Remember to choke the selection into the dome—don’t let it drift out into the sky. And feel free to ignore the little ore–ropings and other surface details that fall outside the ellipses. Their absence will not be noticed when we add the fireworks.

11. **Add the tower to the selection.** As illustrated in Figure 4-38, the tower of the courthouse can be expressed as a combination of five ellipses (which I’ve outlined in red) and a four-sided polygon (in yellow). If you want the practice, you could draw the selection manually. Press the Shift key and trace each of the red shapes with the ellipse tool. Then press L to switch to the polygon lasso, press the Shift key, and click around the polygon.

However, it occurs to me that all this ellipse-drawing might cross the line between good practice and sheer tedium. So in a moment of uncharacteristic charity, I’ve gone and drawn the selection for you. Here’s how to get to it:

- Choose Select → Load Selection.
- Make sure **Document** is set to the present one, **Courthouse.psd**.
- Set the **Channel** option to **Tower**. (It follows Right Side, the Step 7 selection, and Central Dome, the product of Steps 9 and 10.)
- Select **Add to Selection** from the **Operation** options. This will add the tower to the existing selection.
- Click the **OK** button.

I’ll show you how to save your own selections in Lesson 7 ("Refining a Selection with a Quick Mask," Step 26, page 242). In the meantime, just be thankful my selection is here. I really do spoil you.

12. **Select the polygonal lasso.** Click the polygon lasso icon in the toolbox or press L to grab the tool.

13. **Select the lower section of the structure.** Press the Shift key and click around the remaining portions of the building. By my reckoning, you’re looking
at a grand total of 17 corners, all indicated by the proliferation of yellow arrowheads in Figure 4-39. It's a complex selection—especially along that geometric column on the left side of the dome—so don't feel like you have to pull it off in one pass. As long as you have the Shift key down, you can add areas to your selection in as many pieces as you like.

If you find yourself struggling, failing, or on the brink of tears, go ahead and use my 17-point selection outline, which is ready and waiting for you. Choose Select > Load Selection. Set the Channel option to Left & Bottom. Turn on Add to Selection and click OK.

However you get there, the entire courthouse—from one extreme to the other—should appear encased in one great animated selection outline. Granted, we've rounded off a few details here and there, but nothing that the viewer's going to miss.

Figure 4-39.

14. *Drag the courthouse into the fireworks image.* Press and hold the Ctrl key (⌘ on the Mac) to get the move tool and drag the selected portion of the courthouse from Courthouse.psd into the Fireworks.jpg image window. Before you drop the building into place, press and hold the Shift key. Release the mouse button and then release both keys. Shown in Figure 4-40 on page 140, the result is spectacular but hardly credible. However impeccable the building's perimeter, its lighting and coloring broadcast that it's nowhere in the remote vicinity of a fireworks display. Thankfully, we can suggest otherwise using layer styles.
The Magnetic Lasso

The final lasso tool, the magnetic lasso, is one of the most amazing selection tools in Photoshop's arsenal. No kidding, this tool can actually sense the edge of an object and automatically trace it, even when the contrast is low and the background colors vary. But as miraculous as this sounds, the magnetic lasso has never won the hearts and minds of Photoshop users the way, say, the magic wand has. Why? Part of the reason is that it requires you to work too hard for your automation. Perhaps worse, the tool makes a lot of irritating mistakes. Even so, the magnetic lasso can work wonders, especially when tracing highly complex edges set against relatively evenly colored backgrounds.

Select the magnetic lasso from the lasso tool flyout menu. As when using the polygonal lasso, click along the edge of the image element that you want to select to set a point. Next, move the cursor—no need to drag, the mouse button does not have to be pressed—around the image element. As you move, Photoshop automatically traces what it determines is the best edge and lays down square anchor points, which lock the line in place. In the figure below, I clicked the bottom-left corner of the courthouse dome and then moved the cursor up and around to the right.

Some other techniques:

- If the magnetic lasso traces an area incorrectly, trace back over the offending portion of the line to erase it. Again, just move your mouse; no need to press any buttons.
- Anchor points remain locked down even if you trace back over them. To remove the last anchor point, press Delete or Backspace.
- Photoshop continuously updates the magnetic lasso line until it lays down a point. To lock down the line manually, just click to create your own anchor point.
- Of the various options bar settings, the most useful is Width, which adjusts how close your cursor has to be to an edge to "see" it. Large width values let you be sloppy; small values are great for working inside tight, highly detailed areas.

The best thing about the Width setting is that you can change it from the keyboard. While working with the magnetic lasso, press \[ \text{ ] } \] to make the Width value smaller; press \[ \text{ ] } \] to make it larger.

- To complete the selection, double-click or press Enter or Return. You can also click the first point in the shape. Press the Esc key to cancel the selection.

Photoshop's smartest lasso tool is clearly the most challenging to use. But it's usually worth the effort. And remember, you can always combine it with other tools.
15. **Choose the Color Overlay style.** Click the icon along the bottom of the Layers palette and choose Color Overlay, as in Figure 4-41. Photoshop displays the Layer Style dialog box and fills the entire courthouse with red. Clearly, it's not the effect we want, but it will be soon.

16. **Bathe the building in an orange glow.** Here's how to change the color and the way it interacts with the courthouse:
   
   - **Change the Blend Mode setting to Overlay.** The red and building merge to create a sinister house of justice. Great for marching off to the gallows, bad for fireworks.
   - **Click the red color swatch to the right of Overlay to display the Color Picker dialog box.** Select a dull orange by changing the first three values to H: 20, S: 70, B: 80, as in Figure 4-42 on the facing page. Then click the OK button to return to the Layer Style dialog box.

17. **Darken the top of the tower.** I imagine that our courthouse is lit by ambient light from the fireworks reflecting off the ground and the surfaces of neighboring buildings. As a result, the light should decline as the structure rises. This means casting the top of the building in shadow.

   Click Gradient Overlay in the list on the left side of the dialog box to make the effect active and display its options. Because the Color Overlay effect mixes with the Gradient Overlay below
it, Photoshop fills the building with an opaque fountain of colors. Let’s change that:

- Set the **Blend Mode** to **Multiply**. This burns in the black and drops out the white, giving the building a dark base. It’s a nice effect but rather the opposite of what I want.
- Change the **Angle** value to −90 degrees. Now the top is in the gloom, just like I want it.
- Reduce the **Opacity** value to 65 percent.
- You can position a gradient just by dragging it. Move your mouse into the image window to see the "+" cursor. Then drag the gradient downward an inch to expand the shadow.

Confirm that your settings look like those in Figure 4-43 and then click **OK** to close the Layer Style dialog box and accept your changes.

Figure 4-44 shows the final effect, complete with radiant courthouse and bombs bursting in air. Granted, the composition demands a small suspension of disbelief. But given that it’s all the product of a few polygons and ellipses, I’d rate it a soul-stirring success.
Drawing Precise Curves

The final category of selection tools is the most exacting, the most demanding, and the most obscure. Known collectively as the path tools, these let you draw and adjust free-form outlines one segment at a time. The process is less like drawing and more like building a shape with an erector set. In the right hands, the path tools can result in sculpted, organic outlines that precisely follow the edges of even the most complex image elements. But as the experts will tell you, it can be tedious, time-wasting work. I must admit, despite years of experience and heaps of admiration, I turn to these tools as instruments of last resort.

Pearl of Wisdom

If you have experience with a 2-D illustration program—such as the value-oriented powerhouse CorelDraw or Adobe’s own Illustrator—the path tools will seem like old acquaintances, if not fast friends. They are, in fact, modeled after the tool that introduced 2-D computer drawing as we know it today: Illustrator’s groundbreaking pen tool.

The following steps provide a brief introduction to Photoshop’s path tools. You’ll select a man-made object composed of sloping curves, highly defined edges, and sharp corners—precisely the kind of object that the path tools are so good at selecting—and set it against a new background. In doing so, you’ll learn how to draw a path, edit it, combine it with another path, and convert the resulting outline to a selection. I can’t promise that you’ll fall in love with paths—few folks in their right minds do. But at least you’ll have a sense of how they work and when to use them.

1. **Open an image.** Open the file Trash bird.psd located in the Lesson 04 folder inside Lesson Files-PsCS3 Ion1. Shot at that least computerized of all possible events, the county fair, this happy, little trash can just screams, “Kids, I’m unsanitary! Come rub your hands all over me!” Honestly, it was icky with flies. Just imagine how many diseases you’ll avoid by selecting it from a distance (see Figure 4-45).
2. **Select the ellipse tool in the toolbox.** The filthy pelican’s head is the simplest shape, so we’ll start with it. Click and hold the rectangle tool icon to display the flyout menu pictured in Figure 4-46. Then, choose the ellipse tool, which lets you draw oval path outlines, perfect for the nearly circular head.

**PEARL OF WISDOM**

Unlike other selection tools, the path tools don’t draw selection outlines. Instead, they draw paths, which you convert into selection outlines after you draw them. This may sound like a weird approach, but it affords you the flexibility to manipulate and perfect a selection in ways that other tools can’t match. Also worth noting, paths remain editable throughout the life of a document, and they’re automatically saved with the image file. To make paths, you have to perform the following step.

3. **Click the Paths button in the options bar.** Pictured in Figure 4-47, the Paths button ensures that the ellipse tool draws a path outline as opposed to a colored shape layer. (Although shape layers are related to paths, they serve a completely different purpose, as I explain in Lesson 10, “Text and Shapes.”)

4. **Trace around the bird’s head.** Draw a circular shape around the pelican’s head. As when using the marquee tools, you can press the spacebar to temporarily freeze the shape’s size and reposition it as you drag. You won’t be able to perfectly align the ellipse to the head—the head is a bit skewed, after all—so just get the ellipse roughly in place, as in Figure 4-48.

5. **Enter the free transform mode.** Right-click inside the path (on the Mac, Control-click) to display a shortcut menu. Then choose **Free Transform Path.** Or just press **Ctrl+T** (**⌘+T**) to invoke the Free Transform command under the Edit menu. Either way, Photoshop enters the free transform mode, which lets you scale, rotate, and slant a path.
6. **Skew the path to fit the head.** Press and hold the Ctrl key (⌘ on the Mac) and drag each of the four side handles—highlighted in red in Figure 4-49—to slant the oval to better fit the pelican’s head. When you get a good match, press Enter (Return on the Mac) to apply your changes.

When working in the free transform mode, Ctrl-dragging (or ⌘-dragging) a side handle moves it independently of the opposite side, thus skewing the shape. Ctrl-drag (or ⌘-drag) a corner handle to distort the shape. Both techniques are useful when fitting ellipses and other geometric paths to image elements.

7. **Display the Paths palette.** Click the Paths tab in the Layers palette, or choose Window→Paths. This displays the Paths palette, which is where all path outlines in Photoshop reside.

---

**PEAL OF WISDOM**

Note that the Paths palette contains several path outlines. The first three are paths that I’ve drawn for you. The last, Work Path, is the path you just drew. Photoshop automatically names it and temporarily includes it as part of the file. However, if you deactivate the path and draw a new one, you will lose the slanted oval. To protect the path outline, you must rename it.

8. **Name the new path.** Double-click the Work Path item to display the Save Path dialog box, shown in Figure 4-50. Name the saved path “Pelican Outline” and click OK. The Pelican Outline path is now a permanent part of the file and will be saved to disk the next time you choose File→Save, which you might want to do now. After all, where saving is concerned, there’s no time like the present.

So far we’ve managed to trace the head. But that’s just a small part of the waterfowl receptacle. The next several steps explain how to modify this path and combine it with the rest of the body.

9. **Select the pen tool.** Click the pen tool in the toolbox, as demonstrated in Figure 4-51, or press the P key. The pen tool lets you modify existing paths, as well as add straight and curved segments.
10. **Insert points into the ellipse outline.** First make sure the ellipse is selected. Four square points should appear around the perimeter of the shape. If not, press the Ctrl key (or ⌘ on the Mac) and click anywhere along the outline of the ellipse to make it active. Then release the key and move the pen cursor over the path outline. Notice the cursor gets a small + sign (as in +), which tells you that it’s ready to add points to the shape. Click at the two spots along the outline that I’ve colored in red in Figure 4-52. These anchor points mark locations at which the path arcs or changes direction. In this case, the anchor points mark where the circular outline of the head meets the neck and beak.

11. **Delete the bottom point.** Press Ctrl (or ⌘) to temporarily access the white arrow tool and click the point at the bottom of the path, highlighted in red in Figure 4-53. Then release Ctrl and press the Backspace or Delete key to delete the point. A circular path should now travel a bit more than halfway around the bird’s head.

---

**PEARL OF WISDOM**

Pressing Ctrl isn’t the only way to select the white arrow tool. You can also access the tool from the black arrow tool flyout menu or by pressing the A key twice in a row. But when drawing paths, it’s more efficient to press and hold Ctrl (or ⌘) because it involves less work than manually switching tools and allows you to keep working in a specific area of your image without losing your place.

The next phase of the exercise is to combine the pelican head with its body. But before we can do that, we must bring the two together in the Paths palette. This is a little tricky, so I’ve broken it into four steps (Steps 12 through 15). After that, we’ll join the head and body.

12. **Copy the Partial path.** Go to the Paths palette and Alt-click (or Option-click) the Partial item. This displays and selects the path in one operation. This path outline traces most of the pelican, I drew it point-for-point with the pen tool, as you’ll learn to do in just a moment.
13. **Copy the path.** Choose **Edit → Copy** or press **Ctrl+C** (⌘-C on the Mac).

14. **Switch back to the path in progress.** In the Paths palette, click the **Pelican Outline** item—that is, the path outline you named in Step 8 on page 144.

15. **Paste the path.** Choose **Edit → Paste** or press **Ctrl+V** (⌘-V). Photoshop shows the two paths near each other, as in Figure 4-54. But they remain disconnected. We will connect them in the next few steps.

16. **Click the anchor point on the inside edge of the beak.** Use the pen tool, which should still be active, to click the point that I've highlighted in red in Figure 4-55. When you click an endpoint with the pen tool, it activates the path outline and prepares it to receive more points and segments.

17. **Click to set the next point.** If you zoom in on the image, you’ll notice a tiny straight edge along the inside of the top beak. Click the right side of the edge, at the point that I’ve highlighted in blue in Figure 4-55. This new
point is called a corner point, because it acts as a corner in the path. Photoshop draws a straight segment between the new corner point (blue) and the one you clicked in the previous step (red).

18. Drag from that same point. Click the point that you just finished clicking, but this time drag from it in the direction indicated by the green arrow in Figure 4-56. The result is a circular control handle, which causes a line segment to curve in the direction of the handle. Think of it as a lever that bends the segment toward it. We’ll see just how useful that can be in the next step.

19. Drag to add a smooth point. Move the cursor midway up the bottom edge of the top beak, to the point highlighted in red in Figure 4-57. Next, click and drag up and to the right, as indicated by the green arrow. Two control handles emanate from the point, one under your cursor and one opposite the cursor. The result is a continuous arc, or smooth point. Photoshop draws a curved segment between the new smooth point and the corner point you worked on in the preceding step.
20. **Add more smooth points.** Click and drag at the spot marked \( \textcircled{1} \) in Figure 4-58, in the direction indicated by the green arrow, to add a smooth point at the tip of the beak. Do the same to add another smooth point at the spot marked \( \textcircled{2} \).

If a segment doesn’t curve just the way you want it to, don’t worry. You can always edit it after that fact. While drawing the path, press and hold the Ctrl key (\( \text{⌘} \) on the Mac) to access the white arrow tool, which lets you adjust individual anchor points and control handles. Then drag the point or handle you want to modify. When you’re ready to again edit the path, release the Ctrl key (or \( \text{⌘} \) key) and continue drawing the path.

21. **Join the two path outlines.** Now to join the beak to the head. First, move your cursor over the right-hand point in the partial ellipse, marked \( \textcircled{1} \) in Figure 4-58. The pen cursor gets a little anchor point next to it, indicating that you’re about to join paths. Press the Alt key (or Option on the Mac) and drag from the point in the direction indicated by the green arrow.

![Figure 4-58](image1.png)

**PEARL OF WISDOM**

By pressing Alt (or Option) as you drag, you ensure that Photoshop joins the two paths with a curved segment that ends with a corner point. The control handle emanates from its point in the opposite direction of your drag. Strange as it may seem, this is the way the pen tool works across all Adobe applications.

![Figure 4-59](image2.png)

22. **Close the path.** A gap remains along the left edge of the path outline. To close it, drag from the point marked \( \textcircled{1} \) in Figure 4-59. It may be hard to see the control handle—it’s almost parallel to the path outline—so drag in the direction indicated by the green arrow. Then drag at the spot marked \( \textcircled{1} \), again as indicated by the green arrow, to create a continuous and precise closed path.

23. **Save your image.** Why take the chance of losing all that work? Choose File >Save or press Ctrl+S (\( \text{⌘}-S \) on the Mac) to update the file on disk. You haven’t changed a single pixel in the document, so there’s no risk of overwriting any important data.
If this is your first encounter with the pen tool, you may feel like you've been put through the proverbial wringer. No doubt about it, this is one of Photoshop's more daunting and challenging functions. That's why I'm going to give you permission to jump ship. Even though we haven't really done anything with our path, you've seen how the pen tool works, which is the ultimate point of the exercise. Then again, if you decide to stick it out, you have my assurance that it gets much easier (not to mention more fun) from here. Plus you'll actually get to do something with the path, which makes for a more satisfying experience.

24. Load the path as a selection. With the Pelican Outline path selected, click the dotted circle icon (C) at the bottom of the Paths palette, highlighted in Figure 4-60. This hides the path and loads it as a selection.

Better yet, you can load a path as a selection by pressing the Ctrl key [⌘ on the Mac] and clicking its name in the Paths palette. I like this approach for two reasons: First, you can load any path, not just the active one. Second, this technique works for layers and channels, as we'll see in future lessons.

25. Switch to the Layers palette. Click the Layers tab or press F7. Note that this image contains a handful of layers that I've created for you in advance. We'll be putting these layers to work in the remaining steps.

26. Send the selection to an independent layer. Choose Layer→New→Layer via Copy, or press the keyboard shortcut Ctrl+J (⌘+J on the Mac).

27. Adjust the order and visibility of the layers. In the Layers palette, drag Layer 1 above the layer called Shadow. Then click in the eyeball column to the left of Shadow, Water Ink, and Text Elements to turn on each of these items. (Little ☐ icons will spring up where you click.) Your Layers palette should look like the one in Figure 4-61.

28. Merge Layer 1 and the Shadow layer. With Layer 1 active, choose Layer→Merge Down. This combines Layer 1 with the Shadow layer below it, thus imbuing the former with a fetching drop shadow, as shown in Figure 4-62. (You'll learn more about creating and editing drop shadows in Lesson 11, "Styles and Specialty Layers.")
The layered composition looks great, in a putrid-pelican-trash-can sort of way. But one problem: The green “Thaxn for the
trash!” text doesn’t stand out very well from its background. It
needs the same white edges as the orange headline above it. Fortu-
nately, Photoshop’s selection commands make this a snap.

29. **Select the White Edge layer.** Click the ! in front of Text
    Elements to twirl the folder open. Inside, you’ll find four layers.
    Click White Edge to make it active, as in Figure 4-63.

30. **Load the Green Type layer as a selection.** Press the Ctrl key
    (or ⌘) and click the thumbnail in front of the Green Type layer
    in the Layers palette to convert the layer outlines to a selection.

31. **Expand the selection.** Choose Select → Modify → Expand to
    increase the size of the selection outline by a specified amount.
    (Photoshop will grow the outline uniformly around the selec-
    tion’s perimeter.) In the Expand Selection dialog box, enter a
    value of 12 pixels and click the OK button.

32. **Smooth the sharp corners.** Choose Select → Modify → Smooth to round out
    the corners of the selection outline. It’s as if you were tracing a circle around
    each corner, the radius of which you define with the Sample Radius value.
    Enter 6 pixels and click OK.

33. **Fill the selection with white.** First, press the D key to restore Photoshop’s
    default foreground and background colors, which are black and white, re-
    spectively. Then press the keyboard shortcut Ctrl + Backspace (Cmd + Delete on
    the Mac) to fill the selected area with the background color, white.

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-

The utterly and completely fabulous re-