1. **Open the scanned artwork.** Go to the Lesson 06 folder inside Lesson Files-PScs2 1on1 and open Butterfly.tif, which contains a sketch that I drew with a common, run-of-the-mill Sharpie on a piece of cheap copier paper, as pictured in Figure 6-5. Although these are admittedly low-tech art tools, I prefer them to anything Photoshop has to offer. The image is somewhat misnamed—after all, it's only half a butterfly. But we'll take care of that in the next few steps.

2. **Double the width of the canvas.** Before you can create the right half of the butterfly, you need to expand the canvas to give yourself room to work. Choose **Image→Canvas Size** to display the **Canvas Size** dialog box. Or press Ctrl+Alt+C (∗-Option-C on the Mac). Then make the following changes, as shown in Figure 6-6:
   - We want to add to the existing canvas size, so turn on the **Relative** check box.
   - Change the unit of measure to **Percent**.
   - Set the **Width** value to 100. This adds 100 percent of the existing width to the canvas, making it twice as wide.
   - Click one of the three left-hand boxes inside the **Anchor** area to anchor the butterfly to the left side of the image and add new canvas to the right.
   - Change the **Canvas extension color** to **White**.
   - Click **OK** to make your changes.

3. **Select the butterfly with the rectangular marquee tool.** Click the rectangular marquee tool in the toolbox or press the M key, and then select the butterfly. Don't worry about being precise. Just draw a generous selection around the black outline and include a small white margin.

4. **Clone the selection and move it to the right.** Press Ctrl+Shift+Alt (∗-Shift-Option on the Mac) and drag the butterfly selection to the right. Hold those keys down until you release the mouse button. (Ctrl gets you the move tool, Alt clones the selection, and Shift constrains the angle of your drag.) You should now see two copies of the butterfly aligned horizontally.

5. **Choose the Free Transform command.** Choose **Edit→Free Transform** or press Ctrl+T (∗-T on the Mac) to enter the **free transform mode**, which lets you scale, rotate, skew, flip, or distort the selection.
6. **Right-click and choose Flip Horizontal.** If your Macintosh mouse doesn’t have a right mouse button, press Control and click to bring up the shortcut menu, and then choose **Flip Horizontal.** After Photoshop flips the selection, as shown in Figure 6-7, press Enter or Return to accept the transformation.

Technically, you can flip the selection in one step by choosing **Edit→Transform→Flip Horizontal.** Although this is arguably a quicker technique, I prefer to enter the free transform mode for two reasons: First, I’ll do anything to avoid a submenu. Second, as you’ll see at length in Lesson 9, “Building Layered Compositions,” the free transform mode lets you apply multiple transformations in one operation, so entering the mode is a good habit to get into.

7. **Nudge the selection into position.** As long as you don’t go and click somewhere or choose another command, your selection should be floating above the surface of the image. One of the great things about a floating selection is that you can move it without harming the underlying original. Press the ← key to nudge the selection 1 pixel or Shift+← to nudge it 10 pixels. Use these two key combinations to nudge the right half of the butterfly over the left half.

If pressing the ← key moves the selection outline without moving the butterfly, your selection is no longer floating. Press Ctrl+← (⌘-←) to move the selection and get it floating again. Or you can backstep by pressing Ctrl+Alt+Z (⌘-Option-Z) a couple of times, which will reinstate the floating selection. Then try pressing the ← key again.

The obvious problem with trying to align the two halves of the butterfly is that you can’t see through the white margins of the right half to line it up with the left half (see Figure 6-7). Although you could erase the white margin by Alt-clicking in the margin with the magic wand tool, that would likely mess up the edges of your line art. Better to make the white go away temporarily using the Fade command.
8. **Apply the Darken blend mode.** Choose Edit→Fade or press Ctrl+Shift+F (⌘-Shift-F on the Mac). Introduced in Lesson 3 (see Step 14, page 69), the Fade command lets you combine a corrected image with its original. But it also lets you blend a floating selection with its background. Instead of changing the Opacity value, the most common thing to do in this dialog box, I want you to change the Mode setting to Darken. Then click the OK button.

The Darken mode drops out the whites and ensures a seamless merging of the black lines in the artwork. You may need to nudge the selection with the ← and → keys to get the butterfly's halves to match up properly, as shown in Figure 6-8. Zoom in to 100 percent for the most accurate view.

So much for the base art; now to color it. As I mentioned at the outset, we'll be coloring the artwork in a couple of stages. The first stage, coloring in the lines, requires you to select the lines and send them to a separate layer. Based on what you learned in Lesson 4, your natural tendency might be to reach for the magic wand tool. But there's a simpler way that produces better results.

9. **Go to the Channels palette.** If necessary, choose Window→Channels. Because I scanned the artwork as a grayscale image, the palette lists one channel, Gray.

To see a larger view of this channel, right-click the empty space below it (inside the palette) and choose Large, as shown in Figure 6-9.
10. **Load the channel as a selection.** One of the fantastic things about channels is that you can convert them to selection outlines. Anything that's white becomes selected; anything that's black becomes deselected. To load the selection, press the Ctrl key (⌘ on the Mac) and click anywhere on the **Gray** item in the **Channels** palette.

   This is one of those weird times in Photoshop where a shortcut—in this case, Ctrl- or ⌘-clicking—is your primary means for performing an operation. This is not to say it's the *only* way; if you prefer, you can click the far left icon at the bottom of the Channels palette, the one that looks like ◯. But there is no equivalent menu command. None. I swear, sometimes it's like the whole program is one big secret passageway.

   After you Ctrl- or ⌘-click, you should see marching ants all over the place. Every white pixel inside the image is now selected. There's just one small problem. You want to select the black lines, not the white background. So . . .

11. **Reverse the selection.** Choose **Select→Inverse** or press Ctrl+Shift+I (⌘-Shift-I on the Mac). Photoshop deselects the white pixels and selects the black ones.

12. **Make a new layer.** Choose **Layer→New→Layer** or press Ctrl+Shift+N (⌘-Shift-N) to add a new layer to your image. Inside the **New Layer** dialog box, name the layer “Line art” (as in Figure 6-10), and click **OK**.

13. **Fill the selection with black.** The selection transfers to the new layer automatically. Press the D key to reset the default colors, black and white. Then press Alt+Backspace (Option-Delete on the Mac) to fill the selection with black. The black lines are now relegated to their own layer.

   If you prefer commands, you can avoid the shortcut by choosing **Edit→Fill**, changing the **Use** option to **Foreground Color** or **Black**, and clicking the **OK** button. Of course, you'd have to be out of your mind to do that, but it is an option.

14. **Select the Background layer.** Click the **Layers** tab or press F7 to bring up the **Layers** palette. Then click the **Background** item to make it active.

15. **Deselect and fill with white.** Now that we have the butterfly transferred in all its glory to the Line Art layer, you can get rid of the background butterfly. Press Ctrl+D (⌘-D on the Mac) to deselect the artwork. Then press Ctrl+Backspace (⌘-Delete)
to fill the Background layer with white. (Or, if you prefer the long way, choose Edit→Fill, change Use to Background Color or White, and click OK.)

As long as we’re in the Layers palette, we might as well make these thumbnails bigger, too. Right-click the empty space below the layer name and choose Medium, as in Figure 6-11. When you bring up this pop-up menu, you'll notice two new options in Photoshop CS2. The default, Clip Thumbnails to Document Bounds, scales all thumbnails equally to show the entire canvas. Choose Clip Thumbnails to Layer Bounds to scale each thumbnail independently according to the dimensions of the layer. Use the default setting when you want context; use the second when you want detail.

16. **Lock the transparency of the Line Art layer.** Click the Line Art layer to select it. Then click the first Lock icon—the one that looks like a checkerboard (■)—near the top of the Layers palette (see the labeled item in the figure). This prevents you from changing the opacity of individual pixels in the layer. The opaque pixels stay opaque, and the transparent pixels stay transparent; all you can change are the colors. The upshot is that any brushstroke you apply appears strictly inside the lines.

17. **Convert the image to RGB.** Currently, the image is a single-channel grayscale image. That’s perfect for scanning black-and-white line art because it keeps the file size to a minimum. However, it also means we can’t paint in color—unless you count shades of gray as color. To open up the spectrum, choose Image→Mode→RGB Color.

---

**PEARL OF WISDOM**

At this point, Photoshop brings up a message that’s very easy to ignore. But don’t. Photoshop is telling you that it wants to flatten your artwork and toss out all the work you did in Steps 9 through 16. Ostensibly, this clumsy solution is intended to avoid the color shifts that sometimes result when recalculating blend modes. The problem is, those shifts are most likely to occur when converting between RGB and CMYK, and they simply can’t happen when converting from grayscale to RGB. So be very sure to click Don’t Flatten, or press the D key.

18. **Select the paintbrush tool.** Photoshop offers three painting tools: the paintbrush (also called the brush tool), the pencil, and the color replacement tool. The pencil paints jagged lines, making it most useful for changing individual pixels. The color replacement tool used to be okay for correcting red-eye, but now it’s been superseded by the simpler and more accurate red-eye tool. That leaves the paintbrush, one of Photoshop’s most...
powerful functions. The paintbrush permits you to modify the sharpness of a line and tap into a wealth of controls that the pencil and color replacement tools can't touch. So don't just sit there; click the paintbrush icon in the toolbox (see Figure 6-12) or press the B key to select it.

19. **Select a color and a brush.** Choose Window→Color or press the F6 key to display the Color palette and dial in your favorite butterfly-painting color. I decided on red, which is R: 255, G: 0, and B: 0. Next, go to the options bar and click the ▼ arrow to the right of the word **Brush** to bring up a pop-up palette of brush options.

- Adjust the **Master Diameter** value to change the size of the brush. For our purposes, a large brush works well, somewhere in the neighborhood of 150 to 200 pixels.

- Use the Hardness value to adjust the softness of the brush. A Hardness of 100 percent results in an antialiased brush (mostly sharp with a tiny bit of softness). Set the **Hardness** to 0 percent to create a fuzzy brush.

- Alternatively, you can ignore both the Master Diameter and Hardness values, and select a predefined brush from the scrolling list, which includes size values and previews.

To hide the pop-up palette and accept your changes, press Enter or Return. Or just start painting in the image window. (Press Esc to hide the palette and abandon your changes.)

You can change the brush attributes incrementally from the keyboard using, of all things, the bracket keys. Press [ to reduce the brush diameter; press ] to raise it. Press Shift+[ to make the brush softer; press Shift+] to make it harder. These shortcuts may seem weird, but when used properly, they're enormous time-savers.

20. **Paint inside the butterfly.** Paint as much of the butterfly as you like, wherever you like. As you do, Photoshop confines your brushstrokes to the interior of the line art, as shown in Figure 6-13.
By now, you should have a pretty clear idea of how to assign color to scanned line art. To add more colors, select a different foreground color from the Color palette and keep painting. For a more efficient approach, try the following steps, which document how to add a random collection of colors in a single brushstroke. Or you can skip ahead to the next exercise, “Adding Fills and Textures,” which begins on page 173.

21. **Bring up the Brushes palette.** If you’re hungry for more brush options, it’s time to visit the Brushes palette. Either click the Brushes tab in the dock at the top of the screen or press F5. Click an item in the left column to switch to a different panel of options, and then manipulate the settings on the right. The bottom quarter of the palette contains a preview showing how the changes you made would affect a sample brushstroke.

22. **Select Scattering from the left list.** Then increase the Scatter value to 100 percent. This separates the spots of color laid down by the paintbrush to create the effect previewed in the left half of Figure 6-14.

23. **Select Color Dynamics from the list.** The Color Dynamics settings cause the color laid down by the paintbrush to randomly fluctuate according to Jitter values. More Jitter means more random behavior. Set the Hue Jitter to 100 percent, the Saturation Jitter to 25 percent, and the Brightness Jitter to 50 percent, as in the right half of Figure 6-14. You may notice

![Figure 6-14.](image)
that the preview remains unchanged. This is nothing to worry about. The preview doesn’t track the color of a brush, just its size and shape.

24. **Paint around the butterfly.** Increase the brush diameter to 400 pixels. (As you press the ] key, you can track the specific diameter value in the options bar.) Then paint the perimeter of the butterfly. The effect will look something like the image in Figure 6-15, with random dollops of color darting in and out of view. This one edit goes a long way toward offsetting the rigid symmetry of the insect. Naturally, I’m all for that. The only reason the butterfly is symmetrical in the first place is because I was too lazy to draw the other half.

25. **Turn off Scattering and Color Dynamics.** Click the check boxes inside the Brushes palette. The settings remain in place in case you want to revisit them later, but the functions are turned off.

26. **Switch to black and choose the Overlay mode.** Press D to restore black as the foreground color. Then choose Overlay from the Mode pop-up menu in the options bar. The Overlay mode will paint with black while maintaining some of the most vivid colors that you added in previous steps.

27. **Paint inside the bug’s body.** Paint the body and the two antennae—and try to do it in one stroke. Otherwise, you risk making the colors too dark.

28. **Press 5 to reduce the Opacity value to 50 percent.** You can also select the Opacity value and enter 50. But just pressing the 5 key is so much more convenient.

When using one of the paint or edit tools, you have only to press a number key to change the Opacity value in 10 percent increments. Press 1 for 10 percent, 2 for 20 percent, and so on. Press 0 for 100 percent. Press two numbers in a row to enter a specific value, such as 6-7 for 67 percent or 0-7 for 7 percent.
29. **Paint the tips of the wings.** Paint along the top and bottom edges to give the wings a bit of a toasting, as shown in Figure 6-16. This time, it's okay to paint in multiple strokes. For added contrast, press the X key to swap the foreground and background colors. Then paint inside the wings to brighten them.

30. **Save your artwork.** This has been a long exercise, so it's probably a good idea to save your work. To avoid replacing the original file, choose **File → Save As**. The native PSD format is generally best when saving layers, so choose **Photoshop** from the **Format** menu. Then click the **Save** button.

---

**Adding Fills and Textures**

We now begin the second part of our look at coloring scanned line art. But this time, instead of coloring the lines themselves, we'll color the spaces between the lines, as well as add depth and shading.

1. **Open the revised butterfly composition.** Open the **Colored lines.psd** file located in the **Lesson 06** folder inside **Lesson Files-PScs2 1on1**. This image contains the painted butterfly line art that I saved in Step 30 (in the preceding exercise) plus a few additional layers that we'll integrate over the course of the following steps.

2. **Make a new layer.** Click the **Line Art** layer in the **Layers** palette to make it active. Next, press **Ctrl+Shift+N** (Cmd-Shift-N) to add a new layer to your image. Name the layer “**Colored Fills**” and click **OK**.

3. **Move the new layer backward.** In the Layers palette, drag the **Colored Fills** layer immediately under the **Line Art** layer, as in Figure 6-17. Or you can press **Ctrl+[** (or **Cmd-[** on the Mac). When combined with **Ctrl** or **Cmd**, the bracket keys move the active layer behind or in front of other layers in the image.
4. **Select the paint bucket tool in the toolbox.** Click and hold the gradient tool icon (sixth tool on the right) to display the flyout menu pictured in Figure 6-18. Then choose the paint bucket. We’ll use the paint bucket tool to fill the areas inside the lines with color.

5. **Open the Swatches palette.** Choose **Window→Swatches** to view the **Swatches** palette (see Figure 6-19), which you can use to save frequently used colors.

6. **Choose Load Swatches from the palette menu.** Shown in Figure 6-19, the **Load Swatches** command lets you load a collection of color presets from disk. Find the file called *The vivid 24.aco* in the *Lesson 06* folder inside *Lesson Files-PScs2 1on1*. Then select it and click the **Load** button. As shown in Figure 6-20, Photoshop adds 24 colors to the bottom of the Swatches palette, each of which represents a 15-degree interval along the perimeter of the color wheel (see “The Visible-Color Spectrum Wheel” on page 67 of Lesson 3). These vivid hues are the colors we’ll use to fill the butterfly.

7. **Set the paint bucket options.** Go to the options bar and assign the following settings:

   - The pop-up menu should be set to **Foreground**, so the paint bucket fills an area with the foreground color.
   - When working with independent layers, the **Mode** and **Opacity** options are best set to **Normal** and 100 percent,
respectively. This ensures that the colors in the Colored Fills layer cover up the colors behind them. If you later decide to apply a blend mode or an opacity setting, you can apply it to the layer (as described in Step 18 on page 179).

- The paint bucket is essentially a magic wand tool that colors pixels instead of selecting them. So not surprisingly, it offers many wand-like options. First and foremost among these is Tolerance, which controls how many colors the paint bucket fills at a time. (To learn more, see “Selecting Colored Areas with the Magic Wand,” Step 5, page 102.) Raise the **Tolerance** value to 100. This will help fill in tight corners and crevices.

- Leave **Anti-alias** and **Contiguous** turned on. The latter is especially important because Photoshop would otherwise fill in all white spaces at once (which, as we'll see, is not what we want to do).

- If you were to click inside the image at this point, the paint bucket would fill the entire window, from stem to stern. This is because the active Colored Fills layer is empty; it contains no outlines to hold the paint. To make the paint bucket "see" the outlines on the Line Art layer, turn on the **All Layers** check box. Now the paint bucket will fill just one shape at a time.

The screen detail in Figure 6-21 highlights the two options (**Tolerance** and **All Layers**) that I asked you to change from their default settings.

8. **Select a color from the Swatches palette.** I recommend that you start with a light color such as yellow and work your way up. Because light colors produce the subtlest effects, you can use them the most and make some fast progress up front.

To confirm the name of a color in the Swatches palette, hover your cursor over it. The color name helps you distinguish yellow from, say, amber or chartreuse. (Note that Show Tool Tips must be on in the Preferences dialog box for this trick to work.)
9. **Click inside the lines.** Armed with the paint bucket, click a few of the gaps inside the butterfly line art to fill the areas with the foreground color, in this case yellow. As shown in Figure 6-22, I clicked in twenty areas in all, spread more or less evenly throughout the image. In each case, Photoshop applies the yellow pixels to the active layer, Colored Fills, while staying inside the lines defined by the Line Art layer.

![Figure 6-22.](image)

10. **Fill in the other colors.** Exactly which colors you use and where you apply them is up to you. Of the two versions of the artwork in Figure 6-23 on the opposite page, the first shows how I applied the six primary colors (yellow, green, cyan, blue, magenta, and red); the second shows the additional eighteen secondary and tertiary colors, plus black and white.

My approach was mostly random. But I’d like you to notice a few things here and there:

- I tried to spread the colors out as much as possible, so that very few neighboring areas received the same color. There are exceptions, of course, and you can do as you like. It’s ultimately an aesthetic choice.

- To better distinguish the wings, I filled all the areas inside the butterfly’s body with black. (Remember, to make the foreground color black, just press the D key.) The result doesn’t look very good right now, but it will later.
• The five oval areas along the bottom of each wing appear to have no color in them. But they are in fact filled with white. This will help set these areas apart from the background art in future steps. To make the foreground color white, press the D key followed by the X key.

PEARL OF WISDOM

Naturally, you won’t love every color you apply. It’s perfectly okay to change your mind, but not with the paint bucket tool. Although fine for filling transparent areas, the bucket doesn’t fare nearly so well when switching from one color to another.

With the preceding Pearl in mind, here are a couple of ways to swap out a fill color:

• If you catch a mistake right away, choose Edit→Undo or press Ctrl+Z (⌘-Z) to get rid of all vestiges of the fill. Then select a different color and again click with the paint bucket.

• To change a color applied with an earlier click, first select the color with the magic wand. Then choose Select→Modify→Expand, enter 4 pixels, and click OK. This selects an area slightly larger than the fill color. Now select a new color for the fill and press Shift+Alt+Backspace (Shift-Option-Delete on the Mac). This special keyboard shortcut recolors just the filled pixels in the selection and leaves the transparent pixels alone.

11. **Magnify the image.** Press Ctrl+ (⌘-) a few times to get a closer look at the image. After some inspection, you may be able to make out fine white cracks between the fills and the line art, especially in very sharp corners, as witnessed in Figure 6-24 on the next page. The high Tolerance value that you specified in Step 7 helps mitigate this, but no Tolerance setting can make it go away entirely.
Fortunately, you can expand the fill using one of Photoshop's more obscure functions, the Minimum filter. Designed to expand dark areas inside an image, it has the added (and arguably more useful) effect of expanding the size of objects on a layer.

12. **Choose the Minimum command.** Choose Filter→Other→Minimum to display the Minimum dialog box. Then raise the Radius value to expand the fill objects in 1-pixel increments, as in Figure 6-25. Be forewarned that this command can also mess up colors in an image, so turn on the Preview check box and keep a close eye on the changes you make inside both the dialog box and the image window. In this particular image, a Radius value of 3 pixels works best; anything higher, and the colors start to ooze into each other. When you're satisfied, click OK to apply the effect.

13. **Move the Photocomp layer to the back of the stack.** Click the Photocomp layer in the Layers palette to activate that layer. Then click the blank square to the left of the layer to reveal an eyeball icon, 🎨. Turning on the 🎨 displays the layer, which contains a composite of photographs and effects that I created in advance.

Choose Layer→Arrange→Send to Back to move the Photocomp layer to just above the Background layer. Or press the shortcut Ctrl+Shift+↓ (⌘-Shift-↓ on the Mac).

14. **Select the Colored Fills layer.** Click the Colored Fills layer or press Alt+↓ (Option-↓ on the Mac) to make the brightly colored interiors active.

Now to add some texture to the Colored Fills layer. The combination of colors inside the line art looks a little like stained
glass, so I decided to emphasize the effect by setting a pattern layer into Colored Fills using something called a clipping mask. We'll give it a quick whirl for now, and then learn more about it in Lesson 9, "Building Layered Compositions."

15. Add a Pattern layer. Along the bottom of the Layers palette, to the left of the little folder, is the icon. Press the Alt key (Option on the Mac) and click this icon. Then choose Pattern, as shown in Figure 6-26.

16. Name the layer and make it part of a clipping mask. The Alt (or Option) key forces the display of the New Layer dialog box. Name the new layer "Glass." Then turn on the Use Previous Layer to Create Clipping Mask check box (as in Figure 6-27) and click OK.

17. Select the Metal Landscape pattern. Inside the Pattern Fill dialog box, click the arrow to the right of the pattern preview and choose the fourth swatch on the bottom row, which Photoshop calls Metal Landscape, as labeled in Figure 6-28. Then raise the Scale value to 200 percent and click OK to create the layer.

18. Change the blend mode and opacity. Choose Hard Light from the blend mode pop-up menu at the top of the Layers palette (see Figure 6-29). Also change the Opacity value to 40 percent. The result is a series of fracture lines inside the cut glass of the Colored Fills layer.
19. **Set the blend mode for the Colored Fills layer to Screen.** Click the Colored Fills item in the Layers palette to make it active again. Then choose Screen from the blend mode pop-up menu. Photoshop reduces the saturation of the colors in the active layer by bleaching them into those of the Photocomp layer behind them, thus achieving the bright glass effect pictured in Figure 6-30.

**PEARL OF WISDOM**

Note that the fracture lines extend into the ovals at the bottom of the wings as well as the cuts inside the body, all thanks to the white and black fills combined with the pattern and blend modes. Modify a single fill, pattern, or blend mode and the effect would be compromised.

20. **Click the Spikes layer at the top of the stack.** In the Layers palette, click the word Spikes and then click on the blank square to the left of it to reveal the eyeball icon (✓), as in Figure 6-31. This turns on the layer and makes it active. The layer covers the artwork with a modified photo of a fortified wooden door from the PhotoSpin stock image library. I based the Photocomp layer on this same image, so my hope is that the two layers will echo each other.

21. **Create a clipping mask.** Choose Layer→Create Clipping Mask or press the keyboard shortcut Ctrl+Alt+G (⌘-Option-G on the Mac) to combine the Spikes layer with the Line Art layer immediately
below it. The result: the contents of the Line Art layer mask the contents of the Spikes layer, once again revealing all the layers below. In other words, the Spikes layer is visible inside the boundaries of the Line Art layer but invisible outside it.

22. **Set the blend mode to Multiply.** With the Spikes layer still active, choose Multiply from the blend mode pop-up menu at the top of the Layers palette or press Shift+Alt+M (Shift-Option-M). Photoshop burns the photo of the fortified door into the hand-painted butterfly lines, creating a darkened blend of the two, as seen in Figure 6-32.

![Figure 6-32.](image)

---

**EXTRA CREDIT**

My only remaining issue with the artwork is that the interior portion of the bug’s body appears too light, so that it competes for attention with the wings. That’s because all those blacks inside the bug’s body dropped out to transparency, thanks to the application of the Screen mode in Step 19. The solution is to darken the open body fragments using existing information from the Colored Fills layer. Not interested? Skip ahead to “Dodge, Burn, Sponge, and Smudge” on page 183. Interested? Just eight more steps.

23. **Load the outlines of the Colored Fills layer as a selection.** Like channels, layer outlines can be converted to selection outlines. Press the Ctrl key (⌘ on the Mac) and click the thumbnail for the Colored Fills layer in the Layers palette.

24. **Find the intersection of the existing selection and the body.** Select the rectangular marquee tool. Then press Shift+Alt (Shift-Option on the Mac) and drag around the insect’s body, as demonstrated in Figure 6-33 on the next page. Be careful to enclose all the bug’s body without cutting into the fills of the wings. If necessary, press the spacebar as you drag to properly align the marquee.

25. **Make a new layer.** Press Ctrl+Shift+N (⌘-Shift-N) to add yet another layer to your image. Name the layer “Body Dark” and click the OK button.
26. **Fill the selection with black.** Press the D key to restore the default foreground color, black. Then press Alt+Backspace (Option>Delete on the Mac) to fill the selection with black.

27. **Deselect the image.** Now that the selection is filled, the selection outline is redundant. Press Ctrl+D (⌘-D) to get rid of it.

28. **Reduce the Opacity value.** Press the 4 key, or change the Opacity value in the Layers palette to 40 percent. The result is a darker butterfly body.

29. **Twirl open the Line Art layer.** Notice the small ▼ to the far right of the Line Art layer (next to the ☑)? Click that small ▼ to twirl the layer open and reveal its layer styles, as in Figure 6-34.

30. **Turn on the layer styles.** Click the dimmed ☑ icon next to either the words *Drop Shadow* or *Bevel and Emboss* to display all layer styles for the Line Art layer. Photoshop casts a shadow in back of the butterflying lines and traces the edges with thin highlights and shadows. For more information about layer styles, read Lesson 11, “Layer Styles and Specialty Layers.”

And lo these many steps later, we arrive at the image in Figure 6-35 on the facing page. What was once a mere caterpillar of a sketch has emerged full grown into the world as a finished piece of artwork, complete with color, texture, and depth, thanks to the finishing capabilities of Photoshop.
Dodge, Burn, Sponge, and Smudge

We now move from painting to editing. And by editing, I mean using Photoshop's tools to modify the colors, luminosity values, and color transitions in a photographic image. We start with Photoshop's core editing tools, which are as follows:

- The dodge tool lightens pixels as you paint over them.
- The burn tool darkens pixels as you paint over them. If you're having problems keeping the dodge and burn tools straight, just think of toast—the more you burn it, the darker it gets.
- The sponge tool adjusts the saturation of colors, making them either duller or more vivid.
- The smudge tool smears colors. Used in moderation, it can be useful for smoothing out harsh transitions.