CROP, STRAIGHTEN, AND SIZE

IT'S ENTIRELY POSSIBLE that on some planet, there are those who believe that the perfect photograph is one that needs no editing. On this far-flung world, programs like Photoshop are tools of last resort. The very act of opening a photograph in an image editor is a tacit declaration that the photo is a failure. Every command, tool, or option applied is regarded as a mark of flimflam or forgery.

But that's hardly the case here on Earth. Although I do know a few traditionalists who disparage any edits—whether applied with Photoshop or otherwise—as unscrupulous cheats, such beliefs can hardly be characterized as mainstream. Despite oft-voiced and sometimes reasonable concerns that modern image editing distorts our perception of places and events, image manipulation is and has always been part and parcel of the photographic process.

There's no better example of this than cropping. Long before computers were widely available and eons before Photoshop hit the market, a professional photographer would frame a shot and then back up a step or two before snapping the picture. That way, he or she had more options when it came time to crop. And nothing said you had to crop the image the way you first framed it; you could crop it any way you wanted to. Even in the old days—back when, say, giant insects roamed the plains (see Figure 5-1)—photographers shot their pictures with editing in mind because doing so ensured a wider range of post-photography options.

Whole-Image Transformations

If image editing is the norm, the norm for image editing is whole-image transformations. This includes operations such as scale and rotate applied to an entire image at a time. Although this may sound like a dry topic, whole-image transformations can produce dramatic and surprising effects.
ABOUT THIS LESSON

In this lesson, we explore ways to crop, straighten, and resize digital photographs using a small but essential collection of tools and commands. You’ll learn how to:

- Automatically crop and straighten a group of images scanned together. . . . . . . . . . . . . . page 156
- Measure the angle of a crooked photo and rotate it in the opposite direction . . . . . . page 159
- Use the crop tool to straighten an image and crop extraneous background information . . . . . page 164
- Adjust the resolution of an image and select the best interpolation setting . . . . . . . . . . page 171

Video Lesson 5: Image Size versus Resolution

The exercises in this lesson deal with perhaps the most fundamental topic in Photoshop: changing and managing the number of pixels in an image. To fully grasp this topic, you must come to terms with the concepts of image size and resolution. The first describes the number of pixels in an image; the second defines how densely those pixels print.

For an introduction to these key concepts, watch the fifth video lesson on the DVD. Insert the DVD and double-click the file PsCS3 Videos.html. Then click Lesson 5: Image Size vs. Resolution under the Select, Crop, and Edit heading. The movie lasts 10 minutes and 43 seconds, during which you may hear mention of these shortcuts:

<table>
<thead>
<tr>
<th>Command or operation</th>
<th>Windows shortcut</th>
<th>Macintosh shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preview printed size of image</td>
<td>Click bottom-left Doc item</td>
<td>Click bottom-left Doc item</td>
</tr>
<tr>
<td>View pixel dimensions of image</td>
<td>Alt-click Doc item</td>
<td>Option-click Doc item</td>
</tr>
<tr>
<td>Show or hide the Info palette</td>
<td>F8</td>
<td>F8</td>
</tr>
<tr>
<td>Change the unit of measure</td>
<td>Click the ½ icon in Info palette</td>
<td>Click ½ icon in Info palette</td>
</tr>
<tr>
<td>Cycle between open images</td>
<td>Ctrl+Tab</td>
<td>Control-Fab</td>
</tr>
<tr>
<td>Image Size</td>
<td>Ctrl+Alt+I</td>
<td>36-Option-I</td>
</tr>
<tr>
<td>Canvas Size</td>
<td>Ctrl+Alt+C</td>
<td>36-Option-C</td>
</tr>
</tbody>
</table>

Lesson 5: Crop, Straighten, and Size
More importantly, whole-image transformation forces you to think about basic image composition and ponder some big-picture questions:

- The photo in Figure 5-2 is clearly at an angle, but just what angle is it? Photoshop not only gives you ways to discover that angle (47.7 degrees), but automates the process to boot.
- After you rotate the image, you have to crop it. Never content to limit you to a single approach, Photoshop dedicates one tool, four commands, and a score of options to the task (symbolically illustrated in Figure 5-3). Variety is the spice of life, but which one do you use when?
- After the crop is complete, there's the problem of scale. Should you reduce or increase the number of pixels? Or should you merely reduce the resolution to print the image larger, as in Figure 5-4?

I provide these questions merely to whet your appetite for the morsels of knowledge that follow. If they seem like a lot to ponder, never fear; the forthcoming lesson makes the answers perfectly clear.
The Order in Which We Work

At this point, you may wonder why I've waited until now to introduce a topic as fundamental as cropping. Given that we're addressing topics in the order you actually apply them, wouldn't it make more sense to first crop an image and then correct its brightness and color balance, as discussed in Lessons 2 and 3? The answer is: in some cases yes but in more cases no.

Scaling an image changes the number of pixels. Straightening an image changes the orientation of details. Both operations throw away pixels and make up new ones—a process called interpolation—which is best performed after you get the colors in line. In fact, interpolation can help a color adjustment by smoothing out the rough transitions that are often produced by commands such as Shadow/Highlight and Hue/Saturation.

On its own, cropping does not require interpolation and may therefore be applied before color adjustments. But several functions crop and interpolate an image all at once, in which case you're better off correcting the colors first.

By way of general advice, get your color adjustments out of the way first, and then set about cropping and straightening the image.

Auto Crop and Straighten

One method for straightening and cropping is applicable specifically to scanned images, particularly those captured by a flatbed scanner. Photoshop can open a crooked image, rotate it upright, and crop away the area outside the image—all automatically, without so much as batting an eye. Better yet, it can work this magic on multiple images at a time.

You begin by taking a handful of printed images and throwing them down on a flatbed scanner. Then, rather than using the scanner’s software to assign each image to a separate file, go ahead and scan all images as a group to a single file. Figure 5-5 shows me scanning a total of seven images—from both the hardware and software perspective—using a relatively antique but perfectly serviceable Umax PowerLook 3000. Called gang scanning, this once ill-advised technique works wonders in Photoshop. The goal of this exercise is to take this gang scan and extract the individual images using a single command.
1. **Open the scanned image.** Open The gang.jpg included in the Lesson 05 folder inside Lesson Files-PsCS3 1or1. You'll see the collection of seven images of various shapes and sizes—some photographs, some printed artwork—pictured in Figure 5-6. Miraculously, Photoshop can work on them all at once.

![Figure 5-6.](image)

**PEARL OF WISDOM**

Figure 5-6 shows the actual file produced by the scanner. This particular device is unusual in that the glass that holds the images moves as the sensor tips back and forth beneath it. The background is a mat that anchors the images in place. But regardless of the scanner you use, this exercise should match your experiences as you straighten and crop scanned artwork, assuming you don't pack your images too tightly.

2. **Choose Crop and Straighten Photos.** That's all there is to it. The moment you choose **File → Automate → Crop and Straighten Photos** (see Figure 5-7), Photoshop takes over. You may see a progress bar as Photoshop loads the plug-in from disk. Then the windows start flying as the program duplicates, rotates, and crops each image. Your only job is to sit back and watch. If all of Photoshop were this easy, I'd be out of a job.

![Figure 5-7.](image)
3. Review the cropped images. In less than a minute on most modern systems, the Crop and Straighten Photos command makes order from chaos. In all, the command generates seven separate image windows, each named The gang copy followed by a number, in the order shown in Figure 5-8. Note that Photoshop analyzes the images strictly from top to bottom. This is why the baby photo of my son Sammy, which is slightly higher than the cat, comes up first.

Photoshop really does a swell job of straightening the images, even managing to accurately evaluate pictures with irregular edges, such as the perforated stamp and the clipped magazine photo of the hard drive. But it doesn’t know when an image is on its side. That means the cat photo still needs work.

4. Rotate the cat photo. Click the title bar for the cat photo, most likely named The gang copy 2. Then choose Image→Rotate Canvas→90° CW. Alternatively, if you loaded the custom dkekeys shortcuts that I had you install in Step 7 on page xviii of the Preface, you can press Ctrl+Shift+Alt+[] (⌘-Shift-Option-[] on the Mac). This rotates the entire image, changing it from vertical to horizontal, as in Figure 5-9 on the facing page.

5. Save the images. Photoshop does not automatically save the images it generates; you have to do that manually. So go ahead and save the files you might want to use later. The JPEG format with a high Quality setting is fine for the
photographs. But because JPEG modifies image details in its attempt to minimize the file size, it is not well suited to high-contrast artwork, such as the stamps. You may prefer to save these images as TIFF files.

If an image (such as the hard drive) requires further cropping or you simply aren’t happy with Photoshop’s choices, turn to one of the techniques documented in the upcoming exercises.

**Straightening a Crooked Image**

Although the Crop and Straighten Photos command works wonders on an image that was scanned crooked, it doesn’t work worth a hill of beans on an image that was shot crooked. Consider the parable of the two towers illustrated in Figure 5-10. Inexplicably, the original photograph appears at something of an angle (left). One is tempted to characterize the tower as “leaning.” With such clear delineation between building and sky, you might expect Crop and Straighten Photos to be able to analyze it accurately. Instead, it overcompensates for the angle and completely botches the crop (right). Without an obvious rectangle to work with, the command has no way to properly identify the boundaries of the image.

Figure 5-9.

Figure 5-10.
When straightening a crooked photograph—digital or otherwise—the better solution is Image > Rotate Canvas > Arbitrary. This command permits you to rotate an entire image by a specific numerical increment, accurate to 0.01 degree. Of course, the trick is to figure out how much rotation to apply. You do this using the ruler tool, as we’ll see in the following exercise:

1. **Open a crooked photograph.** Open the file named Tikal.temple.jpg, located in the Lesson 05 folder inside Lesson Files-PsCS3 Ion1. At first glance, the photo doesn’t look so bad. Heck, if I had gotten a little closer and lower to the ground, I might be able to justify the angle as “dramatic.” But alas, from this vantage, the image just looks cockeyed. Our job is to straighten it.

2. **Duplicate the image.** Choose **Image > Duplicate** to copy the image. Name the duplicate “Temple Upright” (see Figure 5-11) and click **OK**. We’ll straighten the duplicate version of the image; then in Step 7, we’ll call on the original to assist in cropping the excess pixels produced by the rotation.

3. **Select the ruler tool in the toolbox.** Click and hold the eyedropper icon near the bottom of the toolbox and choose the ruler tool from the flyout menu (see Figure 5-12). This tool lets you measure the distance and angle between two points. Handy for us, it also stores that angle information with the Arbitrary command.

4. **Drag inside the image with the ruler tool.** For the best results, we would drag along the edge of an image element that ought to be exactly horizontal or vertical. Because I didn’t capture a single side of the temple head on, dragging along the base or either of the two visible sides won’t work for us. In this situation your best bet is to drag in a straight line from the farthest lower-left corner of the temple to the farthest lower-right corner, as illustrated in Figure 5-13. After you draw the line, feel free to drag the endpoints (still using the ruler tool) to get the line exactly right.
As you work with the ruler tool, the options bar notes the angle (A) and distance (D1) of the line. Angle is the inclination of the line, which translates to the number of degrees the line is "out of plumb" (off from absolute vertical or horizontal). Distance is the length of the line. When straightening an image, D1 is of no concern; only A matters.

If you drag from left to right, as I did, the A value will be something like −3.8 degrees. But if you drag from right to left, the A value will be more in the neighborhood of 176.2 degrees. Which is correct? As it turns out, both. Which should you use to rotate the image? Neither, because Photoshop will do it for you in the very next step.

5. Choose the Arbitrary rotation command. Choose Image→Rotate Canvas→Arbitrary. Or, if you loaded the dekeKeys shortcuts, you can press Ctrl+Shift+Alt+R (⌘-Shift-Option-R). The Rotate Canvas dialog box appears, bearing an Angle value that is the opposite of the A value tracked by the options bar. In my case, the value is 3.79 degrees counterclockwise (see Figure 5-14), which is the same as −176.21 clockwise. The angle of your measure line—and thus your Angle value—may be slightly different. But as long as the difference is just a few fractions of a degree, all should be fine. Click OK to accept the rotation.

![Figure 5-13.](image)

![Figure 5-14.](image)
Your image should now be upright. But in expanding the boundaries of the image to include the rotated photograph, the Arbitrary command exposed empty wedges around the corners (see Figure 5-15). The wedges appear in the background color, which is white by default. You need to crop away the wedges, but how? Ideally, Photoshop would provide an automatic way to delete all the wedges without taking away any more of the image than is absolutely necessary, but it doesn’t. Fortunately, you can work around this oversight using Canvas Size and a little math, as the remaining steps explain.

6. **Choose the Canvas Size command.** Choose Image →Canvas Size or press the keyboard shortcut Ctrl+Alt+C (⌘-Option-C on the Mac). This displays the Canvas Size dialog box shown in Figure 5-16, which allows you to scale the boundaries of an image—the canvas—without resizing the image itself. If you make the canvas smaller,
you crop the image; if you make it larger, you add to the wedges. Naturally, we want to make the canvas smaller.

7. **Choose the original temple image.** From within the Canvas Size dialog box, choose **Window** → **Tikal temple.jpg**. On occasion, Photoshop lets you choose menu commands from within dialog boxes. (Even with the Canvas Size dialog box open, for example, you still have access to the Window menu.) By choosing an open image, you load its exact canvas dimensions—in this case, 1382 pixels wide by 1843 pixels tall, as shown in Figure 5-17. (As I urged in the video lesson, you should be working in pixels.)

8. **Turn on the Relative check box.** Selecting **Relative** changes the Width and Height values so that, instead of showing the absolute dimensions of the canvas, they show the number of pixels that will be added or cropped away. In this case, the Width and Height values change to −119 and −88, respectively (see Figure 5-18). Your numbers may differ slightly, depending on the amount of rotation you accepted in Step 5.

---

**PEARL OF WISDOM**

Why should you care about the dimensions of the original canvas compared to the post-rotation canvas? Because they provide insight into the size of the wedges. As an image rotates, it extends half into the old canvas and half into the new. This means each wedge is exactly twice the width or height of the relative difference between the old and new canvas dimensions. The upshot: All we have to do is multiply by 2.

9. **Double the Width and Height values.** If you can do the math in your head, go for it. If not, get a calculator. (Both Windows and the Mac have one.) For my part, 119 × 2 = 238 and 88 × 2 = 176, so I change the Width value to −238 pixels and the Height to −176 (see Figure 5-19). Whatever your values, a minus sign should precede each number. This ensures that Photoshop crops the image instead of adding to it.

---

*Straightening a Crooked Image*
10. **Click the OK button.** After you do, Photoshop displays an alert message asking whether you’re sure you want to reduce the canvas size and crop the image. Click **Proceed** or press the P key to move on. Pictured in Figure 5-20, the result is a straight, precisely cropped Mayan temple, with not so much as a sliver of a wedge in sight.

**Using the Crop Tool**

If an image requires cropping, the aptly named crop tool is your best bet. It lets you scale the canvas boundary directly in the image window (as opposed to working numerically, as with Canvas Size). You can also rotate the boundary to accommodate a crooked image. We’re talking one-stop cropping.

1. **Open an image that needs cropping.** Open Russian statue.jpg, located in the Lesson 05 folder inside Lesson Files-PsCS3 Ion1. Pictured in Figure 5-21, this photograph comes to us from...
Evgeny Zimin. The subject happens to be a monument in Moscow that I'm told commemorates the first time someone uttered the words "In Russia, cold catches you! What a country!" But historical significance aside, I can't say I'm crazy about the letters cluttering up the lower section of the image. Plus, the framing is a little askew. Fortunately, we can easily put the finishing touches on this compelling image by straightening and cropping it with the crop tool.

2. **Select the crop tool in the toolbox.** Click the crop tool in the toolbox (see Figure 5-22) or press C for Crop (not to mention Clip, Cut, and Crop Tail).

3. **Draw the crop boundary.** Drag inside the image window to draw a rectangle around the portion of the image you want to keep, as in Figure 5-23. As you do so, you enter the *crop mode*. From now until you press Enter or Esc, most of Photoshop's commands and palettes are unavailable. You have now made a commitment to cropping.
As with the marquee tools, you can adjust the position of the crop boundary on-the-fly by pressing and holding the spacebar. But don’t get too hung up on getting things exactly right. You can easily move and resize the crop boundary after you draw it, as demonstrated in Step 5.

4. Adjust the appearance of the shield in the options bar. Photoshop indicates the area that will be cropped away by covering it with a translucent shield. Black by default, the shield is too dark to provide a clear distinction around the base of the statue and the, well, shield. Go to the options bar and click the Color swatch to display the Color Picker dialog box. Then set the color to white and click OK. I also recommend lowering the Opacity value to 35 percent, as illustrated in Figure 5-24.

5. Move and scale the crop boundary. Drag inside the crop boundary to move it. Drag the dotted outline or one of the eight square handles surrounding the crop boundary to scale it (that is, change its size). Also worth noting:

- Press the Shift key while dragging a corner handle to scale the crop boundary by the same percentage horizontally and vertically.
- Press the Alt key (Option on the Mac) while dragging to scale the boundary with respect to its center. In other words, the corners move but the center stays fixed in place.

6. Rotate the crop boundary. To rotate the rectangular crop boundary, move your cursor outside the boundary and drag. Because you want to straighten the image, you need to rotate the boundary in the opposite direction of your intended rotation. For example, rotating the crop boundary counterclockwise ultimately rotates the image clockwise. Which is precisely what I want you to do now.
You may notice that Photoshop rotates the boundary around a central origin point, labeled in Figure 5-25. To rotate around a different spot, drag the origin from the center of the boundary to the desired location.

To monitor the angle of the rotation, choose Window > Info or press the F8 key to display the Info palette. Then note the angle value (A) in the upper-right corner of the palette. On the off chance that you want to match my settings, I finally settled on an angle of –2.3 degrees.

7. **Make any last-minute tweaks.** You’ll at least need to move the right edge of the boundary back to the right of the seated figure, Prince Pozharsky, the man responsible for driving the Poles out of Moscow in 1612. But feel free to move, scale, and rotate the crop boundary as much as you like until you get it exactly the way you want it. And don’t forget to include the outstretched hand of famed citizen hero Kuzma Minin. My final boundary appears in Figure 5-26 on the next page.

8. **Apply your changes.** Click the ✔ on the right side of the options bar or press the Enter or Return key to accept your changes. Photoshop crops away the pixels outside the boundary and rotates the image upright.
Shown in Figure 5-27 below, the result is a more engaging photograph, nicely framed by the colorful towers of the Intercossion Cathedral in the background.

**EXTRA CREDIT**

That's all there is to the cropping. But, I think this photo needs a little bit more. Specifically, it might look even better if we set it against a couple of mats, like those in a traditional picture frame. And framing turns out to be another canvas operation. Fortunately, we can create a lovely matte effect by "uncropping" the image—or adding to the canvas—using the Canvas Size command. If you don't want to delve into this topic, skip to the next exercise, "Resizing an Image," which begins on page 171. Otherwise, let's add those mats.


10. Choose the Canvas Size command. Choose Image→ Canvas Size or press Ctrl+Alt+C (⌘-Option-C) to display the Canvas Size dialog box.

Figure 5-26.

Figure 5-27.
11. Change the Width and Height values to 50 pixels each. Make sure that the Relative check box is turned on, so that the Width and Height values add to the existing canvas. Values of 50 pixels each will extend the canvas 25 pixels (half of 50) in all directions.

12. Assign a canvas color. Go down to the Canvas extension color option and choose Other, or click on the color swatch to the right of the pop-up menu. Inside the Color Picker dialog box, change the first three values to H: 20, S: 50, and B: 90 to get the light scarlet shown in Figure 5-28. Click OK to exit the Color Picker, and then click OK again to extend the canvas size.

13. Give the matte a beveled edge. Go to the Layers palette. (If necessary, choose Window→Layers to bring the palette to the front.) Make sure Layer 1 is active. Then click the fx icon at the bottom of the palette and choose Bevel and Emboss, as shown in Figure 5-29, to display the immense Layer Style dialog box.

14. Apply the Outer Bevel effect. Choose Outer Bevel from the Style pop-up menu at the top of the dialog box. This ensures that the bevel extends out from the image into the mat. From there, you can either accept the default setting or enter the custom settings shown in Figure 5-30. When you’re finished, click OK.
15. **Copy the Background layer to a new layer.** Click the Background item in the Layers palette to select the layer that contains the matte color. Then once again, press Ctrl+J (Option-J on the Mac) to clone the image to a new layer.

16. **Choose the Canvas Size command.** Choose Image → Canvas Size or press Ctrl+Alt+C (Option+C) to again display the Canvas Size dialog box. Then do the following:
   - Make sure Relative is turned on.
   - Change the Width and Height values to 150 pixels apiece.
   - Click the Canvas extension color swatch and lower the B value to 40. (The R and S values should still be 20 and 50, respectively.) This results in a deep, saturated brown.
   - Click OK to exit the Color Picker dialog box. Then click OK again to extend the canvas size.

17. **Duplicate the layer style.** See the fx icon to the right of Layer 1 in the Layers palette? This represents the Bevel and Emboss effect you applied in Steps 13 and 14. To duplicate this effect, press the Alt key (Option on the Mac), and then drag the fx icon and drop it immediately on the Background copy layer, as demonstrated in Figure 5-31. This copies the layer style from the top layer to the middle layer, creating another layer of matte.

   Those of you familiar with previous versions of Photoshop will notice that this behavior has changed since the old days. In Photoshop CS and earlier, you duplicated a layer style by dragging the fx icon. Now, not only do you have a different icon (the less elegant but more obvious fx), you have to press the Alt (or Option) key when dragging it as well.

   The result is the double-matte effect that appears in Figure 5-32. Granted, we ventured a bit outside our mandate near the end of this exercise, but all's fair when cropping and framing a beautiful photograph. In case you're curious, we examine layers in full detail in Lesson 9, “Building Layered Compositions.” For more information on Bevel and Emboss, read Lesson 11, “Styles and Specialty Layers.”
Resizing an Image

Now we leave the world of rotations and canvas manipulations in favor of what may be the single most essential command in all of Photoshop: Image Size. Designed to resize an entire image all at once—canvas, pixels, the whole shebang—Image Size lets you scale your artwork in two very different ways. First, you can change the physical dimensions of an image by adding or deleting pixels, a process called resampling. Second, you can leave the quantity of pixels unchanged and instead focus on the print resolution, which is the number of pixels that get packed in an inch or a millimeter of page space when you print the image.

Whether you resample an image or change its resolution depends on the setting of a check box called Resample Image. As we’ll see, this one option has such a profound effect on Image Size that it effectively divides the command into two functions. In this next exercise, we explore how and why you might resample an image.

To learn about print resolution, read the “Changing the Print Size” sidebar on page 174.

1. **Open the image you want to resize.**
   Go to the Lesson 05 folder inside Lesson Files-PsCS3 Ion1 and open the file named *Enormous chair.jpg*. Shown in Figure 5-33, this 21-foot-tall rocking chair is not only enormous in real life, but also contains the most pixels of any file we’ve seen so far (if you don’t factor in layers).

2. **Check the existing image size.** To see just how many pixels make up the image, press the Alt key (Option on the Mac) and click the box that reads *Open* or Doc: 17.5M/17.5M. (This box is located in the status bar in the lower-left corner of the image window.) As pictured in Figure 5-33, this displays a flyout menu that lists the size of the image in pixels, along with its resolution. This particular image measures 2250 pixels wide by 2720 pixels tall, which translates to a total of 2250 × 2720 = 6.12 million pixels. When printed at 300 ppi, the image will measure 7.5 inches wide by a little more than 9 inches tall.
in the status bar, the word Open refers to the file’s status in Version Cue, the Creative Suite’s file tracking and management system. Alternatively, you may see Doc: 17.5M/17.5M, which refers to the size of the image file, as measured in megabytes, in your computer’s memory. The size of the file on disk is usually smaller, thanks to compression. The value before the slash is the flat version of the file; the value after the slash includes layers. Because this is a flat image, both values are the same. To change the kind of information displayed in the status bar, click the ▶ to the right of the Open or Doc item and choose an item from the pop-up menu.

3. **Magnify the image to the 100 percent zoom ratio.** Double-click the zoom tool icon in the toolbox. Then scroll around until you can see the sign tucked to the front of the chair. Pictured in Figure 5-34, the text on the sign is exceedingly legible—explaining the whats and the hows of the rocking chair but inexplicably omitting the whys—a testament to the high resolution of the photograph. But there’s also a lot of noise (random variation in pixel coloring). So even though we have scads of pixels, they aren’t necessarily in great shape.

4. **Decide whether all these pixels are necessary.** This may seem like a rather cerebral step, but it’s an important one. Resampling amounts to rewriting every pixel in your image, so weigh your options before you plow ahead.

In this case, the image contains 6.12 million pixels, just sufficient to convey crisp edges and fragile details such as the text on the sign. But these pixels come at a price. Lots of pixels consume lots of space in memory and on your hard drive, plus they take longer to transmit, whether to a printer, through email, or on the Web.

So let’s say you want to email this image to a couple of friends. Surely your friends can print the image smaller than 7.5 by 9 inches. And in all likelihood, they won’t print it at all; they’ll just view it on the screen. A typical high-resolution monitor can display 1600 by 1200 pixels, a mere 30 percent of the pixels in this photo.

Conclusion: Resampling is warranted. This is a job for Image Size.
5. **Choose the Image Size command.** Choose **Image→Image Size.** Alternatively, if you loaded my shortcuts as suggested on page xviii of the Preface, you can access the command from the keyboard by pressing Ctrl+Alt+T (or Option-T on the Mac). Pictured in Figure 5-35, the ensuing **Image Size** dialog box is divided into two parts:

- The **Pixel Dimensions** options let you change the width and height of the image in pixels. Lowering the number of pixels is called **downsampling**; raising the pixels is called **upsampling.** We will be downsampling, by far the more common practice.

- The **Document Size** options control the size of the printed image. They have no effect on the size of the image on the screen or on the Web.

6. **Turn on the Resample Image check box.** Located at the bottom of the dialog box, this option permits you to change the number of pixels in an image.

7. **Select an interpolation setting.** Below the Resample Image check box is a pop-up menu of interpolation options, which determine how Photoshop blends the existing pixels in your image to create new ones. When downsampling an image, only three options matter:

- When in doubt, select **Bicubic,** which calculates the color of every resampled pixel by averaging the original image in 16-pixel blocks. It is slower than either Nearest Neighbor or Bilinear (neither of which should be used when resampling photographs), but it does a far better job as well.

- **Bicubic Smoother** compounds the blurring effects of the interpolation to soften color transitions between neighboring pixels. This helps suppress film grain and noise.

- **Bicubic Sharpener** results in crisp edge transitions. Use it when the details in your image are impeccable and you want to preserve every nuance.

Because this particular image contains so much noise, **Bicubic Smoother** is the best choice.
As often as not, you have no desire to change the number of pixels in an image; you just want to change how it looks on the printed page. By focusing exclusively on the resolution, you can print an image larger or smaller without adding or subtracting so much as a single pixel.

For example, let's say you want to scale the original *Enormous chair.jpg* image so that it prints 10 inches wide by 12 inches tall. Would you upsample the image and thereby add pixels to it? Absolutely not. The Image Size command can't add detail to an image; it just averages existing pixels. So upampling adds complexity without improving the quality. There are times when upampling is helpful—when matching the resolution of one image to another, for example—but they are few and far between.

The better solution is to modify the print resolution. This is how the *Resizing an Image* exercise in Lesson 176 was accomplished. Then choose the Image Size command from the Image menu and turn off the Resample Image check box.

Notice that the Pixel Dimensions options are now dimmed and a link icon joins the three Document Size values, as in the screen shot below. This tells you that it doesn’t matter which value you edit or in what order. Any change you make to one value affects the other two, so you can’t help but edit all three values at once. For example, change the Width value to 10 inches. As you do, Photoshop automatically updates the Height and Resolution values to 12.089 inches and 225 ppi, respectively. So there’s no need to calculate the resolution value that will get you a desired set of dimensions; just enter one of the dimensions and Photoshop does the math for you.

Click OK to accept your changes. The image looks exactly the same as it did before you entered the Image Size dialog box. This is because you changed the way the image prints, which has nothing to do with the way it looks on the screen. If you like, feel free to save over the original file. You haven’t changed the structure of the image; you just added a bit of sizing data.

To learn more about printing—including how you can further modify the print size and resolution using the Print with Preview command—consult Lesson 12, “Printing and Output.”
8. **Turn on the Constrain Proportions check box.** Unless you want to stretch or squish your image, leave this option turned on. That way, the relationship between the width and height of the image—known as the aspect ratio—will remain constant.

9. **Specify a Resolution value.** When Resample Image is checked (Step 6), any change made to the Resolution value affects the Pixel Dimensions values as well. So if you intend to print the image, it’s a good idea to get the Resolution setting out of the way first. Given that we’re emailing the image and we’re not sure if it’ll ever see a printer, a Resolution of 200 ppi should work well enough.

10. **Adjust the Width or Height value.** The Pixel Dimensions have dropped to 1500 by 1813 pixels. But given that most screens top out at 1600 by 1200 pixels, that’s still too big. Reduce the Width value to 900 pixels, which changes the Height value to 1088 pixels. This also reduces the Document Size to 4.5 by 5.44 inches (see Figure 5-36), plenty big for an email picture.

11. **Note the new file size.** The Pixel Dimensions header should now read 2.80M (was 17.5M), where the M stands for megabytes. This represents the size of the image in your computer’s memory. The resampled image will measure $900 \times 1088 = 979,200$ pixels, a mere 16 percent of its previous size. Not coincidentally, 2.8M is precisely 16 percent of 17.5M. The complexity of a file is directly related to its image size, so this downsampled version will load, save, print, and email much more quickly.

12. **Click OK.** Photoshop reduces the size of the image on screen and in memory. As verified by Figure 5-37, the result continues to look great when printed, but that’s in part because it’s printed so small. The real test is how it looks on your screen, which we’ll verify next.
13. **Magnify the image to the 300 percent zoom ratio.** Use the zoom tool to zoom in on the sign, as in Figure 5-38. The letters are rougher—no surprise given the lower number of pixels—but they remain legible. And the photo overall is less grainy. Downsampling with the Bicubic Smoother setting (Step 7, page 173) goes a long way toward smoothing away the noise.

![Figure 5-38.](image)

14. **Choose File→Save As.** Or press Ctrl+Shift+S (⌘-Shift-S on the Mac). Then give the file a new name or save it to a different location. The reason I have you do this is to emphasize the following very important point.

---

**PEARL OF WISDOM**

At all costs, you want to avoid saving your downscaled version of the image over the original. Always keep that original in a safe place. I don’t care how much better you think the downscaled image looks; the fact remains, it contains fewer pixels and therefore less information. The high-resolution original may contain some bit of detail you’ll want to retrieve later, and that makes it worth preserving.